Obligation d'installer la nouvelle version [Résolu/Fermé]

Signaler
-
Messages postés
4062
Date d'inscription
samedi 22 septembre 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
-
Bonjour,
au secours !!!
je suis dessus depuis 17h, je sature !! j'ai commencé par avoir un msg d'erreur comme quoi je n'avais pas "winhttp.dll"
j'ai pu regler ce pblm, sauf que maintenant j'ai msn version 7.0 et lorsque je veux me connecter, on me propose fatalement d'installer la nouvelle version, sauf que qd je dis oui, on me dis que ma version de windows n'est pas compatible.
je ne sais plus quoi faire
merci d'avance pour votre aide
ps, pour info, je suis novice, mais je me debrouille un peu qd meme !!!

7 réponses

Messages postés
5303
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2015
539
instal sa : http://www.01men.com/contenu/4483/01men_telecharger-logiciels-windows-Internet/33534-windows-live-messenger
deja essayé, et tjs rien !!
Messages postés
13086
Date d'inscription
mardi 24 avril 2007
Statut
Contributeur
Dernière intervention
12 décembre 2020
2 662
Bonjour

Si ce n'est pas fait mets toi à jour avec Windows update

As-tu SP2..?






j'ai essayé d l'installer mais je ne peux pas (tu vois pkoi je pense...)
Si tu télécharge la nouvelle directement sur le site Live et que tu as désinstallé l'ancienne version auparavant ça ne marche pas?
et non !! je pense avoir presque tout essayé !!
Messages postés
13086
Date d'inscription
mardi 24 avril 2007
Statut
Contributeur
Dernière intervention
12 décembre 2020
2 662
j'ai pu regler ce pblm, sauf que maintenant j'ai msn version 7.0 et lorsque je veux me connecter, on me propose fatalement d'installer la nouvelle version, sauf que qd je dis oui, on me dis que ma version de windows n'est pas compatible.
Dans ce cas c'est clair.

Sinon si tu n'as pas le SP2...çà bloque.

















comme je l'ai deja dis, je ne peux pas, je ne sais plus quoi faire, peut etre installer un autre messenger alors ?
Messages postés
4062
Date d'inscription
samedi 22 septembre 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
877
Salut,

Essais la suivante: (en principe,le SP2 n'est pas "nécessaire" à la 8.1)
http://www.commentcamarche.net/telecharger/telecharger 152 msn 8

@+
ça n'a pas marché non plus mais j'ai pu installer messenger lite, c'est pas le dernier cri, mais c'est ce qui s'en rapproche le plus !!
merci a tous pour votre aide
Messages postés
4062
Date d'inscription
samedi 22 septembre 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
877
OK, salut,

Juste une question.Tu dis, en parlant du SP2: j'ai essayé d l'installer mais je ne peux pas (tu vois pkoi je pense)
Hum..non pas vraiment...Ta version Windows n'est pas officielle ? C'est ça ?
Si c'est le cas, effectivement...version "exotique" = pas de mises à jours ! (on ne peut pas tout avoir !)

Sinon, tu peux utiliser "AMSN" =>
https://www.clubic.com/telecharger-fiche18489-amsn.html
Ou alors, "Web Messenger" (qui nécessite aucune installation) =>
https://www.msn.com/fr-fr/
@+