"Image qui ondule sur moniteur LCD" [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2008
-
 Utilisateur anonyme -
Bonjour, voilà j'aimerai savoir si quelqu'un peut m'aider à régler mon moniteur LCD, car l'image ondule du haut vers le bas quand je joue à un jeux, tous particulièrement à pes8, ceux qui est très gênant, merci de votre aide.

7 réponses

quand l'image aparait trop doucement sa me le fait aussi !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


Lu

Il faut activer dans le jeux la synchronisation verticale (Vsync)

Si le jeu ne le propose pas, il faut l'activer dans les parametres de ta carte graphique sous vista

++
Messages postés
27
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2008
1
je sais pas si tu as vu la réponse, c'est la première fois que je post ici, bon problème réglé, merci à toi pour ta rapidité
Utilisateur anonyme >
Messages postés
27
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2008

Oui j'ai vu.

de rien

A+
Messages postés
27
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2008
1
Bien joué, tu as mis dans le mille, en même temps j'ai fais quelques réglages sur la carte graphique, et maintenant ça marche nickel, l'image est fluide et sans défauts, merci à toi et bonne soirée
stp tu pourait expliquer comment on fait se réglage merci !!

Il faut activer dans le jeux la synchronisation verticale (Vsync)

Si le jeu ne le propose pas, il faut de désactiver dans dans les options du driver Nvidia/ati


+
tu peux être plus précis stp je ce même pas ou son les options :( !!

nvidia : bouton droite souris sur le fond décran, NVIDIA (ou propriété, parametre, avancé,nvidia)

pour ati, cest en gros pareil

tu a aussi peut etre le raccourci a coté de l'horloge.

ensuite pour Nvidia : parametre 3D -> gérer parametre 3D -> synchronisation verticale -> forcé désactivé
j'ai bien une nvidia ge force 9500 sous vista sa na pas marcher je ne suis peut etre pas assez claire sur mon probleme quand l'image et statique niquel mais quand il y a un changement d'ombre ou une image rapide il y a plein de petit trait qui aparaise une petite seconde (changement d'ombre) et c'est chien ! j'acept l'aide sur team viewer 4 =)
Utilisateur anonyme > clément
c'est pas que tu n'es pas claire, c'est simplement que tu n'a tout simplement pas expliquer ton problème. tu poste sur le message d'une personne voulant désactiver le Vsync. apparement ca n'a aucun rapport avec ton problème.

Tu met a jour ton driver de la carte graphique, si le bug se fait sur 1 seul jeu le problème vient du jeu. Sinon ta carte graphique est défaillante ou chauffe trop

+