Port usb actifs mais impossible à ouvrir [Résolu/Fermé]

Signaler
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
-
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
-
Bonjour,
Je viens de faire changer ma carte mère, et depuis les port usb sont alimentés mais ils ne fonctionnent pas, quand je branche une clé usb , impossible de l'ouvrir, idem pour les clés de mes amis, pourtant la web cam et l'imprimante fonctionne sans problème, les ports sont actifs, j'ai verifié dans le bios, nikel, et dans le gestionnaires des périphériques, idem, j'ai réinstallé les drivers avec le cd installation livré avec la carte mère, et toujours impossible d'ouvrir, que se passe t'il ?

12 réponses

Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
437
salut clic droit sur poste de travail/gerer/gestions des disques/ et regarde si il y a une lettre de lecteur affecter a ta cles usb
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
j'ai affecté une lettre à la clé H: mais dans poste de travail rien mais h: ne s'affiche pas
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
437
relance ton pc avec la clé connecté
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
toujours impossible d'ouvrir, H: n'apparait pas dans poste de travail
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
437
dans ton bios peripherique USB est bien sur enable
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
oui j'ai 6 ports usb et tous sont "enable", dans le gestionnaires tous sont actifs et fonctionnent correctement...
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
Cela pourrait-il venir des connections après montage de la nouvelle carte mère ?
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
437
essaye de brancher ta cle usb sur le port de la webcam
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
c'est pareil , je viens de tester avec, mon appareil photo, un lecteur de carte sd, et ma clé usb et rien ne marche
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
437
je crois que tu vas remettre a jour tes port usb
va sur le ? de ta page internet ensuite a propos de internet explorer ensuite sur information system il te donne un etat de ton pc

clique ici
lance une detection
install le controle activeX
ensuite un nouvelle detection de ton pc ce lance
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
La détection est faite que dois-je faire ?
Messages postés
112
Date d'inscription
vendredi 9 décembre 2005
Statut
Membre
Dernière intervention
19 novembre 2009
6
Je viens de faire plusieurs test avec mes appareils : téléphone portable, gps, clé usb, appareil photos. Tout est reconnue mais je peux pas consulter leur mémoire pourtant pour chaque produit j'ai installé le driver et le logiciel correspondant