Mode fenêtré dans les jeux. Comment ? [Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
17 mai 2008
-
 Hidnrik -
Bonjour,
je viens de me procurer "bataille pour la terre du milieu II"
Ayant un écran de 24 pouces ( 1900*1220 ou 1920*1200 je ne sais plus ) et malheuresement, dans le menu la resolution maximum se limite à 1600*1200. Sachant qu'il n'y a pas d'option mode fenetré " . Et j'aimerais jouer sans voir trop de pixel sur bon bel écran tout neuf.
Donc, ma question est comment puis-je passer en mode fenêtré ou mieux : augmenter la résolution du jeu.
Merci d'avance.

ps : je suis nouveau alors j'ai peut être poster au mauvais endroit. veuillez m'en excuser

5 réponses

tu va sur le raccourcis sur ton bureau, tu fait clic droit, puis dans "cible" tu rajoute a la fin -windows

regarde un exemple ou ça marche avec Warcraft III :

cible : "C:\Program Files\Warcraft III\Frozen Throne.exe" -window


au lieu du cible : "C:\Program Files\Warcraft III\Frozen Throne.exe" qu'il y a habituellement :D

Voila ;)
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56933 internautes nous ont dit merci ce mois-ci

pour windows seven (et peut-etre vista aussi je sais pas) pas la peine de faire ça, clic droit sur le racourcis puis à la ligne "executer :" choisissez "reduite" ou "agrandie". bonne chance !
J'ai pas réussi sous seven malgré tes indications et c'est vrai que c'est chiant en jeu xD. Tu as une autre solution stp? :)
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
17 mai 2008
2
up ?
Bonjour
C'est en navigant sur le forum que je suis tombé sur ton soucis. Je ne sais pas s'il a été résolu, alors je peux essayer de te proposer une solution, ou deux...
La Première, pour le mode fenétré, est-ce que tu as essayé différente méthode pour forcer le jeu à se mettre en Fenetre plutôt qu'en plein écran ? Dans le style Alt+Entrée, ou bien modifier une ligne du raccourcis pour rajouter un -w ou -window, ou +fullscreen 0 ? Ou encore sait-on jamais, trouver l'option du jeu lui-même pour quitter le mode plein écran ?
La Seconde, pour la résolution, tu peux essayer de la modifier dans les fichiers de configuration du jeu, trouver celui qui gère la résolution et de lui demander une résolution logique voulue. Le tout est de trouver LE fichier à changer, et en fonction du jeu, ça peut prendre un certain temps ...

Voila, en espérant t'avoir apporté une réponse, ou bien un aiguillage vers une bonne solution ^^
Bon courrage ;)
Pas forcement -window .. -w marche aussi
Merci, pour les sims ca marche, mais très mal .. la qualité du jeu est .. comment dire? Bizarre, les couleurs sont constament en train de changer ..
Et comment on fais, avec Vista?
Car je rajoute "-w" et ca me dit que ce n'est pas valide ..

Merci d'avance ^^
Il faut mettre un espace avant le -w
Mais moi j'ai essayé sur plusieurs jeux sur vista et ca ne marche pas...
comme j'ai ecris plus haut, tu fais clic droit sur le racourcis et a la place de "fenetre normale" tu mets "reduite"
Ca marche pas sur des jeux comme Warcraft 3 sur vista :)