Probléme de logicel qi me veu pa sinstallé

Fermé
pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009 - 10 mai 2008 à 22:13
pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009 - 11 mai 2008 à 22:59
Bonjour,
j'ai un petit probléme de logiceil, car quand je télécharger un logiceil selui ci me veut pas s'installé avec le terninal de linux é me dit à chaque logiciel que selui a une érreur :

dawoid@dawoid-desktop:~$ sudo apt-get install amsn
[sudo] password for dawoid:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
amsn: Dépend: tcl8.4 mais il n'est pas installable
Dépend: tk8.4 mais il n'est pas installable
Dépend: tcltls mais ne sera pas installé
E: Paquets défectueux

pourtan aven sa marchais bien ?? merci

2 réponses

Bonjour,
Quelle est ta distribution ?
Et écrit en français stp.
0
pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009 1
10 mai 2008 à 22:19
salu c'est qoi la distribution ??
0
D70 > pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009
10 mai 2008 à 22:23
"qoi" => ça n'existe pas "quoi" oui
"salut" prend un "t"
distibution = ubuntu, fedora, debian, mandriva (celle là je pense pas)
0
pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009 1 > D70
10 mai 2008 à 22:25
jai un ubuntu 7.10 est on mai pas en cours de français
0
D70 > pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009
10 mai 2008 à 22:42
"j'ai un ubuntu 7.10 est on mai pas en cours de français"
franchement :
"est" n'a rien à voir avec "et" je pense que tu le sais, et ça te coute quoi de mettre un "s" à "mais" ...
Tu as essayé d'installer amsn avec le gestionnaire synaptic lui il installera automatiquement les dépendances (en théorie et si il les connait).
0
ouai bon j'ai l'impression que sur ce forum le français est un peu oublié
0
jeanbi Messages postés 14754 Date d'inscription samedi 9 décembre 2006 Statut Contributeur Dernière intervention 9 novembre 2022 2 386
11 mai 2008 à 07:37
bonjour,
t'as mis à jour ton source.list ?
a+
0
pti doud Messages postés 335 Date d'inscription samedi 16 février 2008 Statut Membre Dernière intervention 28 décembre 2009 1
11 mai 2008 à 22:59
oui merci , mai j'ai changer de distribution je les mi en 8.04 .
a+
0