Problème : lecture impossible jeux dvd rom

Fermé
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008 - 24 mars 2008 à 19:15
 vdb88 - 7 août 2009 à 13:20
Bonjour à tous !

Depuis quelques jours, mon lecteur de dvd ne reconnaît plus et ne peux plus lire de dvd-rom : lorsque j’insère un dvd-rom (jeux pc originaux du commerce), le lecteur tourne et cliquette, la diode est allumée et clignote mais rien ne se passe.
Dans l’explorateur Windows le lecteur apparaît correctement mais comme s’il était vide.
Le lecteur apparaît correctement également dans le gestionnaire de périphériques.

Le disque lui-même n’est pas en cause puisque le même disque fonctionne correctement dans un autre pc. De plus j’ai le même problème avec tous mes jeux dvd rom, lesquels fonctionnaient bien auparavant.

Le lecteur fonctionne par contre correctement avec des cd audio, des dvd de données et aussi des dvd video.

- Au cas où, je suis allée sur le site de Toshiba récupérer le driver correspondant et l’ai réinstallé : pas mieux.
- J’ai passé un coup de ccleaner : pas mieux.
- J’ai suivi les conseils exposés ici http://forum.telecharger.01net.com/forum/
: toujours rien.
-
Je possède un pc portable toshiba satellite M30X , sous windows xp, lecteur/graveur dvd matshita UJ-831S.


Auriez-vous une autre piste ?
Merci infiniment.
A voir également:

14 réponses

jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
24 mars 2008 à 19:22
bonjour tu n'aurais pas téléchargé ou installé un programme ou logiciel entre le moment ou ça marchais et celui ou ça marche plus
2
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
24 mars 2008 à 19:29
Bonjour et merci pour ta réponse.
Je ne sais pas quand le problème est apparu exactement (je n’avais pas utilisé les jeux depuis plusieurs semaines). Donc oui, j’ai installé divers utilitaires et mises à jours depuis. J’ai désinstallé les mises à jours Windows et les programmes les plus récents (sauf une mise à jour de sécurité impossible à désinstaller ), mais cela n’a pas non plus résolu le problème.

Penses-tu que le pb puisse venir de cette mise à jour de sécurité que je n’ai pas pu retirer ?
0
bonjourj j'ai le meme probleme que vous avez eux auparavant, mon pc ne lit plus mes jeux lorsque ya 2jours tout aller bien. Avait vous trouver la solution a ce probleme, merci de me contacter. vanden.dup@hotmail.fr
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
24 mars 2008 à 19:43
ça n'aurais pas été un portable je t'aurais dis de mettre ton lecteur sur un autre pc pour vérifier mais la pas possible il est possible que le lecteur soit mort tu as passer ccleaner c'est bien mais passe aussi malewarebytes https://www.malekal.com/tutoriel-malwarebyte-anti-malware/ je doute que ça repare ton problème mais aumoins tu seras sur que c'est pas un malware
0
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
24 mars 2008 à 19:48
Je vais essayer de ce pas !
merci.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
24 mars 2008 à 22:20
malewarebytes a trouvé quelques chtouilles qui trainaient, mais cela n'a pas résolu mon problème.
Une autre idée ?
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
24 mars 2008 à 22:46
bonsoir, si ça le faisait qu'avec un seul dvd-rom ce pourrais être lui qui serait défectueux mais tu dis "Le disque lui-même n’est pas en cause puisque le même disque fonctionne correctement dans un autre pc. De plus j’ai le même problème avec tous mes jeux dvd rom, lesquels fonctionnaient bien auparavant" donc surement le lecteur qui pose problème ou cette fameuse mise à jour que tu peux pas virer tu as les références pour que l'on voit à quoi ça correcpond
0
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
24 mars 2008 à 23:06
Voilà la référence: Security update for Office XP (KB944423) : VBE6
Je viens d’aller voir chez support.microsoft à quoi elle correspond : je vais essayer de désinstaller Office, on verra bien.

Je veux bien croire sinon que mon lecteur ait un problème « matériel », mais dans la mesure où il lit les dvd vidéo, ca me semble tout de même bizarre.
Merci encore.
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
24 mars 2008 à 23:20
bon courage et tu me dis si ça a marché
0
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
24 mars 2008 à 23:23
Oui je m'y mets demain et te tiendrais au courant.
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
24 mars 2008 à 23:26
ok merci bonne nuit
0
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
26 mars 2008 à 18:58
Bonjour,

La désinstallation d'office n'a rien donné de mieux. J'envisage d'abandonner et de demander un devis au SAV...
Jacques, merci pour ton aide !
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
26 mars 2008 à 19:09
bonjour, tu as désinstaller office et la mise à jour passe ccleaner dans ses deux modes nettoyeur et registre pour effaccer toutes traces https://www.malekal.com/tutoriel-ccleaner/
0
L'ourse Messages postés 9 Date d'inscription vendredi 21 mars 2008 Statut Membre Dernière intervention 26 mars 2008
26 mars 2008 à 20:30
Oui, j'ai passé ccleaner après la désinstallation...le problème ne viens donc pas de cette mise à jour.
0
jacques.gache Messages postés 33442 Date d'inscription mardi 13 novembre 2007 Statut Contributeur sécurité Dernière intervention 25 janvier 2016 1 639
26 mars 2008 à 20:57
bonsoir, oui je crois que le sav s'impose ou sinon poste sur d'autre forum
0