Lancement lock on modern air combat

Fermé
Signaler
-
Messages postés
302
Date d'inscription
mardi 9 mars 2004
Statut
Membre
Dernière intervention
29 avril 2018
-
bonjour à tous, j'ai istallé le jeu lock on modern air combat, lorsque je lance le jeu, il reste sur le logo ubisoft devant le bureau de mon PC. XP arrête l'application au bout de 5 minutes... J'ai vérifié Directx 9 = ok, les pilote nvidia pour Gefroce 4 TI 4400 = ok... Quelqu'un a une idée ?
Merci.
config :
XP pro
512 ram
20 go dd
gefroce 4 ti 4400
CM ASUS A7N8X Deluxe et 2600+
:)

4 réponses

Messages postés
302
Date d'inscription
mardi 9 mars 2004
Statut
Membre
Dernière intervention
29 avril 2018
51
Va de toute urgence à l'adresse suivante :

http://www.checksix-forums.com/forums/

Bonne chasse !
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005
504
salut,
L'exemplaire de ton jeu n'est peut-être pas reconnu comme étant un exemplaire légal.. ?

Bon courage ou bonne chance et @+ 
...Chi va piano va sano...chi va sano va lontano...
Salut et merci pour ton aide ! ;)

Rreconnu pas qui ? Le logiciel lui même ou c'est l'image qui est foireuse ?

Tanpis pour moi :(

A+
j est le meme probleme que toi

je crois pas que sa puisse etre un probleme de reconnaissance par le serveurs, y en a d'autre chez quio sa marche
s est peu etre un probleme avec les XP, j est pas pu jouer a la demo non plus

j est XP aussi
carte GeForce4
256MO

envoi moi un mail, please, si tu reusso a jouer