No sound driver is available for use.

Fermé
Signaler
Messages postés
3
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
25 février 2008
-
 skyliner -
Bonjour, a tous et à toutes

Voila mon probléme ,je viens d'installer Vista tout marche nickel !!!! SAUF Teamspeack qui me dis qu' il y a un probléme de driver, mais le driver et installé sur Teamspeack j entends mais je ne peux parler je suis mute d'office , j ai essayé de coché Direct Sound mais il me dis pareil .

Je suis pas du genre à demander de l'aide mais la je suis vraiment a cours d' idées.

je vous remercie de m' avoir lu ,et j 'attends vos reponses .


Bonne journée.

3 réponses

En fait c'est tout con, enfin pour moi ça a suffit...

Lorsque vous lancez TS vous aller direct dans les options et vous avez une case "Sounds driver".
Normalement si vous changez et que vous relancez TS ça devrait marcher...

J'espere vous avoir aidé.
++
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour
voilà j'ai eu le même problème ( après avoir désinstallé des drivers défectueux ) et je voudrais, non pas une solution simple du genre : tu vas sur tous les drivers tu télécharges tel pilote ou tu fais une détection matérielle etc .... mais plutôt une explication car : je peux écouter de la musique et mon microphone fonctionne correctement avec par exemple msn

Merci d'avance
sa marche met sur direct sound et prend ta carte son et sa marchera