Outlook express et fichier HTML [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
29 janvier 2010
-
Messages postés
7
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
29 janvier 2010
-
Bonjour,
lorsque je reçois un mail celui-ci est accompagné d'une pièce jointe HTML.
De plus ce courrier s'affiche avec des caractères spéciaux: pour le lire normalement je suis obligé de passer par affichage - et cliquer sur message HTML.
Est-ce wanadoo qui me cause ce problème?
Anoter que ce problème est apparu après formatage de mon disque dur et reinstallation de wanadoo.
Je voudrais recevoir mes messages directement en mode normal, comment dois-je faire?
Merci de vos réponses.

6 réponses

Messages postés
1312
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
5 octobre 2012
185
Euh, chez moi elle est décochée ! Essaie en désactivant cette option.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1312
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
5 octobre 2012
185
Messages postés
7
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
29 janvier 2010

Bonjour,
Merci d-jacky pour le lien, la case lire tous les messages en clair est bien cochée, j'ai toujours le même problème.
Encore merci.
Messages postés
7
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
29 janvier 2010

Bonjour,
Encore merci d-jacky, j'ai suivi ton conseil aprés avoir décoché cette case, le miracle c'est produit ça marche.
Mais il me reste encore un problème, lorsque j'ouvre la page concernant le journal officiel, pour la lecture ce n'est pas facile car les lettres é, ê, sont remplcées par la lettre A avec sur le dessus ce signe ~ suivi d'un C dans un rond, et de la lettre A avec ce signe ^sur le dessus suivi de ce signe°.
Que puis-je faire pour un retour à une lecture normale.
Merci de vos réponses.
Messages postés
1312
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
5 octobre 2012
185
Bonjour,
La page du Journal Officiel que tu ouvres, c'est dans Internet Explorer ou Firefox j'imagine.
Donc c'est un problème d'encodage des caractères. Dans Outils puis Options, il faut chercher le type d'encodage et remettre l'encodage Occidental ISO 8859-1 ou 8859-15.
Messages postés
7
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
29 janvier 2010

Bonjour,
Mille merci d-jacky, avec ton aide précieuse mes problèmes sont résolu.
Merci encore pour ton aide.