Bug affichage icônes sur bureau vista

Résolu/Fermé
fff38
Messages postés
16
Date d'inscription
jeudi 1 juin 2006
Statut
Membre
Dernière intervention
10 février 2008
- 2 févr. 2008 à 14:37
 Papou31 - 9 mai 2008 à 12:37
Bonjour,
j'ai un problème depuis 2 jours avec l'affichage des icônes sur le bureau vista. Les icônes initiales sont cachées par une icônes blanche "d'erreur windows", un peu comme si le micro n'arrivait pas à lire l'image. Quand on agrandit les icônes, cela disparait, mais réapparait en réduisant. J'ai cherché sur g**le, changé la résolution de l'écran, fait un hijackthis (puis une analyse), + ad-aware, + restauration d'un point de restauration antérieur, mais rien n'y fait, j'ai toujours le problème.
Quelqu'un aurait-il une idée ?
je joins une copie d'écran ici http://dl.free.fr/getfile.pl?file=/hyZk7kQu/copied'%C3%A9cran.pdf
Salutations

3 réponses

fff38
Messages postés
16
Date d'inscription
jeudi 1 juin 2006
Statut
Membre
Dernière intervention
10 février 2008
3
5 févr. 2008 à 17:10
le problème s'est réglé tout seul...
mystère...
2
fff38
Messages postés
16
Date d'inscription
jeudi 1 juin 2006
Statut
Membre
Dernière intervention
10 février 2008
3
5 févr. 2008 à 17:11
mystère
0
J'ai un double affichage des icones (.lnk) uniquement, l'icone de depart est recouverte par l'icone defaut (carre blanc).
J'ai fait un rafraichissement du cache, j'ai meme suprime le fichier Iconcache.db mais le pb persiste. J'ai vu qu'une personne avait poste le même pb mais qu'il s'etait resolu tout seul (sic!!).
Y a t'il une solution connue à ce jour pour ce pb. Le probleme est apparu apres un redemarrage suite à l'installation du mise à jour de plusieurs logiciels. Donc je ne sais pas si c'est lié a cela et je seche.

Merci d'avance pour toute suggestion
0
J'ai trouvé la solution, mon probleme est résolu

ci joint la solution (sorry, c'est in English)

https://www.winhelponline.com/xp/duplicatedesktop.htm

RESOLUTION
Open Registry Editor and navigate to the locations below

Backup the registry before modifying it.

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

Double-click Desktop and set it to %USERPROFILE%\Desktop
Navigate to this location:
HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

Set Common Desktop to %ALLUSERSPROFILE%\Desktop
Close Registry Editor and restart.
0