2 ordis qui ne se voient pas [Fermé]

Signaler
Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
-
Messages postés
8370
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
2 avril 2020
-
Bonjour,
J'ai une Freebox V4 derrière laquelle se trouve un routeur Linksys WRT54G.
Sur ce routeur sont connectés 2 ordis.
Le premier en éthernet. Il fonctionne sous XP.
Le second est un portable connecté en wifi. Il fonctionne sous Vista.
Les 2 voient le routeur come je peux le vérifier en pingant celui-ci.
Les 2 se connectent sans problème à internet.
Mais en essayant de pinger un ordi avec l'autre cela ne marche pas.
De plus je ne les vois pas l'un l'autre dans les connexions réseaux.
Il appartiennent au même groupe de travail.
J'ai oublié quelque chose à quelque part ?
Quelqu'un peut m'aider ? L'idée est que je voudrais pouvoir disposer sur mes ordis de certains fichiers de l'autre et je croyais cela possible à travers un réseau local.
Merci d'avance.
numéro6

7 réponses

Messages postés
827
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
25 juillet 2015
191
Bonsoir,
as-tu penser a permettre le partage de tes disques durs et/ou imprimante au niveau de ta connection et de ton pare feu?
Kev
Messages postés
255
Date d'inscription
lundi 3 décembre 2007
Statut
Membre
Dernière intervention
25 avril 2011
43
Le réseau entre vista et XP est assez instable.. Je fais une école d'administrateur réseau et j'ai toujours eu des problèmes entre eleves pour se connecter au réseau ( on joue en lan ) Bref pour l'instant je n'ai pas de solution à ton problème ! Bon courage
Messages postés
659
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
12 mai 2016
144
bonsoir
je vais t'expliquer comment mes 2 PC fonctionnent
tu fais démarrer/parametres/connection réseaux là clic droit sur internet ADSL ou le nom que tu as donné à ta connection directe
dans l'onglet gestion de réseau tout doit être coché
dans l'onglet avancé - là à partage de connexions internet tout doit être coché - tu dois autoriser l'autre PC - fait déjà cela on verra ensuite
Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
1
bonsoir,
j'ai fait comme dans le tuto sur ce site.
Donc tout est coché et ce qui manquait a été rajouté.
Je viens aussi de reconfigurer mon pare-feu. Ca je l'avais oublié.
J'ai donc autorisé une plage d'adresses du réseau à accéder à l'autre ordi.
J'ai fait la modif surles 2 ordis.
Toujours le même problème,
Je continue à rechercher.
numéro6
Messages postés
827
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
25 juillet 2015
191
Sous xp esssaie en creant une nouvelle connection reseau, tes adresses ip sont-elles fixes ou attribuées par dhcp ?
Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
1
ca semble s'arranger côté XP.
L'ordi fixe sous XP voit le portable sous Vista et peut s'y connecter.
Mais le portable sous Vista ne voit pas le fixe sous XP.
Un problème lié à Vista ?
adresses réseau non fixes mais attribuées par DHCP.
Messages postés
8370
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
2 avril 2020
1 924
bonsoir, essaye en désactivant les parefeux