Mon écran est flou suite à... [Résolu/Fermé]

Signaler
-
 syrine -
Bonsoir,

Lors d’un exposé, j’ai raccordé mon PC portable Acer Extensa 5620 à un vidéoprojecteur. Après que je l’ai débranché, l’affichage de mon écran est devenu flou. J’ai vérifié la résolution de l’écran, rien n’a changé, elle est toujours à 1024 pixels.

Merci de vos réponses.
P.S. je ne sais pas si je suis dans la bonne rubrique !


7 réponses


Salut,
Enfin, mon écran n'est plus flou et me fait plus mal aux yeux ;)

proporiétés d'affichage -> apparence -> effets -> utiliser la méthode suivante pour lisser les bords des polices écran -> il y a une liste roulante : standard et clear type, j'ai choisi clear type.

Bonne soirée :)
17
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

j'ai exactemen le meme souci que toi.. video projecteur et tout, sauf que en plus de cela, ma baterie se decharge en 10min.. je navai aucun de ces soucis avant de reliée mon ordinateur a un videoprojecteur...
je ne trouve pas la rubrique propriété d'affichage, pourrez- vus m'aider s'il vous plait?
Messages postés
29
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
6 novembre 2008
8
normalement le nom de la carte video doit être inscrit sous l'écran des caractéristiques

exemple : plug and play monitor radeon 945GM chip set family
Utilisateur anonyme
Je t'ai fait une imprim-écran :
https://www.cjoint.com/?bqs4l1stmy

:)
Messages postés
29
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
6 novembre 2008
8
Dans les options "avancées" as-tu vérifié tous les paramêtres ---> DPI etc..

A propos as-tu le même problème lorsque tu démarre en mode protégé?

Si non désinstalle le pilote, redémarre windows, celui-ci reprendra le standard VGA réinstalle le pilote de ta carte et redémarre.

Si ce n'est pas cela je crains qu'éventuellement ta carte aie pris un coup

Bonne chance
Messages postés
29
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
6 novembre 2008
8
Bonjour,

As-tu vérifié le taux de rafraichissement de l'écran dans les options? normalement le taux standard est de 60 HRZ. Peut-être que celui-ci est passé vers un taux plus élevé?

Bonne chance

Amitiés
Utilisateur anonyme
Merci de ton attention.
Il est -comme tu l'as indiqué- à 60 Hertz...
Vraiment ça me fait mal aux yeux, je suis myope en plus :'(
:)
Messages postés
29
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
6 novembre 2008
8
Le pilote de ton écran n'est il pas passé en standard VGA au lieu de reprendre les caractéristiques de ta carte graphique?
Utilisateur anonyme
Comment je peux le vérifier ?
Au niveau du gestionnaire de périphériques, rien n'est signalé.

Merci :)

J'ai opté pour la modification de la résolution, elle est à 1280 sur 800... Il me faudrait une loupe dorénavant :D
La désinstallation de la carte graphique n'a rien changé.

Merci de ton aide et bonne soirée :)
Pour Ma Part, Mon Ecran était également flou.
Je suis aller a l'écran d'accueil Donc La Ou Il Y a Les Icones, Fond D'écran ... J'ai FaisClic Droit => Options Graphiques => Ajustement De L'écran => Centrer L'image .

Voilaa :))
svp Qu'ai-je faire pour régler votre écran d'ordinateur aider moi svp :( !?