Driver Logitech QuickCam messenger Win.Vista [Résolu/Fermé]

Signaler
-
 Nénou -
Bonjour,
Je n'arrive pas à installé le driver de la WebCam "Logitech QuickCam Messenger" depuis que j'utilise Windows vista !
Sous XP, cela marché très bien mais maintenant plus du tout, j'ai essayé plusieurs driver différent compatible vista mais rien ne fonctionne la webcam n'est pas détectée...

J'ai lu qu'il fallait attendre la WinUpdate mais je ne vois pas en quoi cela fonctionnera après...

Merci d'avance pour votre aide !
Image cam : https://download01.logitech.com/support/961.gif

19 réponses

Driver Logitech QuickCam messenger Win.Vista
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
2453
Date d'inscription
lundi 27 août 2007
Statut
Contributeur
Dernière intervention
5 octobre 2015
599
mous,

(Pas de bonjour...) A qui t'adresse-tu ?
La dernière réponse date de janvier 2008 !!
Tu ne donne aucune info : t'envoyer quoi que ce soit serait difficile...

Si tu as un soucis, mieux vaut créer une discussion et l'expliquer correctement.
Avec un peu de politesse et les détails importants : ton système d'exploitation, par exemple, ça devrait te permettre d'avoir de l'aide !


good luck




salut il y a deux sortes de cam messenger une compatible vista l'autre non
il faut regarder sur l'étiquette de ton cable usb et relever les
M/N V-UAS14

P/N 861219-0000

PID LN60786

si tu as la malchance d'avoir comme moi une cam non compatible
soit tu en achêtes une autre
soit tu patientes jusqu'à une possible mise à jour..
@+ Marco
Bonjour à tous j'ai un ancien modele de webcam logitech les references sont m/n: V-UAS14
p/n: 861206-0000
pid: LN53381
J'aimerais savoir comment / ou trouver un driver pour ma webcam qui soit compatible avec windows vista
svp repondez moi
Hier on ma proposé une mise à jour de Vista et j'ai cliquer sur "Ultérieurement..." Elle reviendra bientôt ?
salut!moi osi j'ai le meme probleme ke toi et rien ne fé je narive pa a l'installé
Salut à tous,

Les Logitech QuickCam Messenger ne sont pas "Designed For Vista" car Logitech a refusé de PAYER LA RANÇON EXIGÉE PAR MICRO$OFT POUR GARANTIR LA COMPATIBILITÉ DE CE MATÉRIEL !!! Cependant, Logitech s'engage, après négociation auprès du service technique accéssible sur le site officiel de Logitech, a renvoyer une webcam équivalente compatible Vista après réception de l'ancien modèle. Les modalité de remplacement de la webcam sont également disponible sur le site de Logitech moyennant quelques heures de recherche sur leur site.

Bref, tout n'est pas perdu pour les propriétaires de ces webcam mais il va falloir batailler ferme pour obtenir gain de cause auprès de M. Logitech.

Bonne chance à tous.
JBTron.
> JBTron
où as-tu trouver ce lien? Comment tu as fait pour savoir?

Moi ça m'intéresse un remplacement de webcam

PLUS D'INFO STP

merci et bonne journée
> MrGlad
Salut,


---- A LIRE POUR CEUX QUI ONT LE TEMPS ----

Pour ma part, je suis un "surfer" professionnel... c'est en partie mon métier de surfer sur le net... notamment pour tester la "simplicité" et la "rapidité" des recherches sur le Net permettant de trouver une info plus ou précises en un min. de temps.

Bref, je passe parfois mes journées sur le Net pour tester les moteurs de recherche et les infos qui circulent... en parallèles des robots ou "bots" qui le font "à leur sauce"....

Donc, en ce qui concerne Logitech, il faut aller sur le site Officiel de Logitech (tape Logitech dans Google, c'est le 1er lien... attention au fishing...). En suite, fait une recherche sur ta WebCam et clique sur le lien des Drivers ou Pilotes en choisissant le modèle de webcam et le système d'exploitation (Windows XP ou VIsta si j'ai bien compris... pour Linux et les Linux Likes, c'est plus compliqué...).

Si, comme moi, le drivers pour Vista n'est pas disponible, la méfiance s'impose.... J'ai donc recherché des articles (toujours grâce à Google) concernant Vista et ma WebCam... J'ai notamment remarqué que des petits malins proposait d'installer les drivers Vista "génériques" des WebCam Logitech (ce drivers est "censé" détecter la WebCam et installé le drivers qui va bien...) sauf que ça marche pas toujours....


---- A LIRE POUR CEUX QUI VEULENT UNE SOLUTION PARMI TANT D'AUTRES ----

1er conseil : Vérifier le Numéro de Série de la WebCam (qui figure sur l'étiquette collée sur le câble USB ou sous la WebCam référencé "S/N" la plupart du temps).

2e conseil : Vérifier sur le site de Logitech la version du drivers et sa compatibilité avec la série de la WebCam (chaque modèle a toujours plusieurs série qui ne diffère que par le "firmware" de la webcam).

3e conseil : Deux cas possibles
- les drivers Vista existent (avec Logitech, éviter les drivers dits "génériques"... c'est les seuls qui ne fonctionnent pas...),
- les drivers Vista n'existent pas (avec la série du modèle de la WebCam...),
- les drivers Vista existent mais ne fonctionnent pas sous Vista (problème d'installation des drivers).

Dans le 1er cas, YOUPI, c'est sur la bonne voie... on installe les drivers, ça marche et tout le monde est content (Attention, les applications qui utilisent la WebCam peuvent nécessiter d'être réinstallées...).

Dans le 2e et le 3e cas, PAS DE BOL (comme moi), c'est Système D.... Donc on se retrousse les manches et on attaque sec le site de Logitech pour trouver une info utile... (pas facile sur les sites constructeurs qui se la pète avec des site web dictionnaire...)


Dans le 2e cas, c'est plus simple même si ça demande du boulot... UNE SOLUTION est d'envoyer un mal gentil mais ferme à Logitech en leur rappelant que la durée de vie d'une WebCam est d'environ 10 ANS !! Après quelques lignes d'explications (de préférences sans insultes mais bon personne n'est parfait...), leur (au service technique en ligne...) demander une solution pour résoudre le problème en proposant la solution la plus simple... le remplacement de la WebCam dans un modèle et/ou une série compatible Vista...

C'est d'ailleurs cette solution que j'ai choisis avec succès.... Ma nouvelle WebCam est en cours de livraison (j'ai négocié avec Logitech France par mail et par téléphone).


Dans le 3e cas, c'est plus gênant, Logitech risque de nier tout problème d'installer des drivers existant...genre la phrase des "hotlines" (souvent payantes...) "Le problème vient de votre PC.... Formater et réinstaller Windows Vista..." SUPER !!
Bref, après plusieurs engueulades par mail et/ou par téléphone, ils fourniront peut être sur leur site, un lien vers un "patch" quelconque ou mieux une mise à jour des nouveaux drivers.

Perso je suis passé chez Micro$oft FRANCE (j'ai quelques entrées la-bas...) et j'ai piqué des infos sur le problème (version spéciale de Windows avec debuggeur de programmes notamment à l'installation (sans oublier les explications des problèmes de type "Erreur 0x417878" par exemple).


Sinon, encore mieux... on prend les drivers Linux (les sources non cryptés et non compilés des drivers) et on bidouille le code source pour en faire un drivers Windows... après cryptage et compilation, les drivers PEUVENT être compatibles Vista...


BON Y'A TOUT JE PENSE.... C'est déjà bien d'avoir lu jusque là....


---- A LIRE POUR CEUX QUI NE SAVENT PAS LIRE ----

En gros, visiter le site officiel de Logitech à la recherche des bons drivers.... et réinstaller les appli par la suite...
BON COURAGE !!! (pour moi, c'est pas la meilleure solution...mais c'en est UNE...)


Cdlt,
JBTron (et oui, j'ai fini !)
Messages postés
2453
Date d'inscription
lundi 27 août 2007
Statut
Contributeur
Dernière intervention
5 octobre 2015
599
Bonsoir,

En gros, il faut attendre qu'on améliore vistâche...

Tu finiras pas obtenir une mise à jour qui résoudra ton problème.

Viva la vista !

good luck
Et vous croyez qu'après ka winupt ça va marcher?
Messages postés
2453
Date d'inscription
lundi 27 août 2007
Statut
Contributeur
Dernière intervention
5 octobre 2015
599
Aucune idée, difficile de savoir quels sont les résolutions déjà apportées à vistâche... Mais sous cet OS, mieux vaut avoir toutes les mises à jour. Vu le nombre d'erreurs répertoriée ici, sur CCM et partout sur le web...

Ré-essayez l'installation après avoir toutes les mises à jour dispo...

Il a fallu du temps à XP pour être plus ou moins fiable. Il en faudra à vistâche !

good luck
Ok merci de votre attention à mon problème et je vous en dirais des nouvelles si bug ou fonctionnement.

a+
Re, j'ai mis à jour Windows vista par le site mais la webcam ne marche toujours pas...

Il reste 2mises à jour disponibles et facultatives :
nVidia et Samsung

Je ne sais vraiment plus quoi faire, si qqun pourria m'aider ça serait super !

Merci d'avance =)
pourrai-tu essayer de m'envoyer le driver j'ai la meme camera je n'ai plus le cd
Salut,
si tu trouve une solution à ton problème, peux-tu me la faire parvenir. j'ai le même problème que toi. merci
bonjour j ai eu se problème apres l'installation du sp1. Âpres avoir contacté le service de microsoft par mail, une personne m'a gentiment rappelé. Une fois toute les manipe et mise a jour faite, nous en concluons également que le matériel ne fonctionne plus sous vista sp1
j ai donc contacté par mail le service de logitech qui ma répondu que ces webcams ne seraient plus prisent en charges et qu' ils vont procéder a l'échange de mon matériel. Aujourd hui je dois leur envoyée la prise usb de ma wecam afin qu il me renvoi une nouvelle camera compatible vista sp1 gratuitement.
j ai été surpris de la concideration a mon problème rapidement par microsoft et logitech comme quoi !....
Messages postés
1
Date d'inscription
mardi 19 mai 2009
Statut
Membre
Dernière intervention
20 mai 2009

Bonjour,

Propriétaire d'une webcam Logitech QuickCam Communicate de 2004, je viens de passer sous Vista et je rencontre le même problème.
J'ai essayé la solution préconisée ci-dessus par JBtron malheuresement sans succès ...

La seule chose que Logitech propose c'est 50 % de remise (hors frais de port) sur l'achat d'une webcam actuelle depuis leur site web de vente en ligne.

J'ai eu beau insister, pas possible d'avoir une webcam offerte ...

Cordialement,
Prosper
Bonjour,

J'ai du nouveau concernant ce problème de webcam...!

En fait, il y a plusieurs problème sous Vista avec les webcams Logitech ! Mais finalement ils mettent tous en cause la gestion des ports USB !

Une solution possible mais pas garantie (ni par Micro$oft, ni par Logitech)

Attention donc à la gestion des ports USB sous Vista... :
- Vérifier qu'il n'y a pas de conflit matériels... Les "!" sur les "Devices" (Panneau de Config / Système / Gestionnaire de périphériques),
- Vérifier ensuite que la Webcam est le seul périphériques non installée AVANT d'installer les Drivers,
- Installer le Drivers AVANT de brancher la Webcam aux ports USB,
- Redemarrer Windobe Vichta AVANT de brancher la Webcam,
- Une fois le système redemarré ET sous Windobe, le bureau accessible et sans "sablier", brancher la WebCam sur le port USB choisi ET NE JAMAIS CHANGER LA WEBCAM DE PORT USB !
- Bon normalement, ça passe.... Mais la moindre erreur est fatale et un 2e essai est inutile !

Si ça ne marche pas, utiliser la manière forte :
- bidouillage de la base de registre de Windobe (regedit) ou pour les frileux, utiliser C Cleaner pour supprimer les entrées "Logitech QuickCam"...
- puis ressayer en débranchant tous les ports USB (y compris la webcam)...dommage pour ceux qui utilise clavier/souris en USB...

Bref, qui du bonheur...

Si vous êtes dégouté, vous pouvez toiujours passé directement à Windows 7... je posterai bientot un lien pour télécharger la version RC1 FR... pour l'instant, l'image ISO DVD est foireuse (Merci M$...!)...

Cdlt,
JBTron.
J'ai obtenu le même résultat. Il ont du réalisé que c'était pas rentable pour eux de dédommager les clients fidèles... alors ils tentent de faire plus d'argent.
Personnellement, je ne me procurerai plus de produits Logitech et j'encourage tout le monde à le faire, question de leur montrer que d'essayer de faire plus d'argent n'est pas nécessairement rentable!

Bonne journée
MrGlad

PS: Merci JBTron pour les explications.
bien dit!! boycottons les produite logimerd!!!!!!!!!
bonjour je m'apelle lili et j'ai 14 ans j'ai reçu un webcam logitech pour mon anniversaire et je souhaite l'installer
mon père a essailler sans les drivers qui refont la carte mère car c'est son ordinateur de travail et il ne souhaite pas avoir de problèmes avec !mais apres avoir installer logitech vid et logitechwebcam software nous n'avons p
malheureusement vu que mon ordinateur ne la detecte pas :( (mon ordinateur est un windows XP ,acer)
sur l'étiquette il y a une serie de chiffre
P/N:861219-0000
PID:L2633BB

merci de bien vouloir me dire se qu'il faut faire sans les drivers pour que ça marche ^^

lili
> lili
Salut Lili,

Pour Logitech QuickCam Messenger, sous Vista tu oublies les drivers fournis sur le CD !

J'ai galèré un peu mais j'ai trouvé la solution au problème...enfin !

En fait, c pas compliqué ! Tu désinstalles tous les logiciels et drivers logiteck de ta webcam.

ATTENTION, si tu a un clavier Logitech ne désinstalles pas le logiciel fourni avec !

Ensuite, sous Vista bien sur, tu débranches la webcam du port USB !

Ensuite tu redémarre au moins 2 fois d'affilé sans rien installer ni rebrancher...si Vista te demander quoi que ce soit, tu clique sur ANNULER !

Ensuite, sous Vista UNIQUEMENT, tu branches la webcam au port USB du PC...et tu attends !

Après, tu dois voir que Vista recherche le drivers pour un périphérique USB....pas toujours reconnu (ça dépend de ta version de VIsta...).

Après, tu ANNULES toute demande de drivers !

Après dans Panneau de Configuration/Système/Gestionnaire de périphériques tu dois voir apparaitre un périphérique USB inconnu avec un point d'interrogation...
Normalement, il est en haut de la liste...

Ensuite, tu redémarres le PC.. avec la webcam branché !

De retour dans Vista, tu annule encore la demande de mise à jour du drivers si elle apparait...

Enfin, tu retourne dans Panneau de Configuration/Système/Gestionnaire de périphériques et tu vérifies que le périphérique inconnu est toujours, là.

Ensuite, c'est là que tout commencer réellement, l'installation du pilote !

tu vas sur le Net pour trouver le bon drivers !
De préférences, pas sur le site de Logitech, leurs drivers n'est pas bon !

ATTENTION : bien faire la différence entre Vista 32bits et Vista 64 bits ! les drivers ne sont pas les mêmes !

donc, sur ce site, ça devrait aller...:
http://www.presence-pc.com/telecharger/drivers/Logitech-QuickCam-Messenger,1100-11552.html

Les drivers qui fonctionnement le mieux sont ceux qui sont compatibles XP ET VISTA mais soit 32 bits, soit 64 bits.

Pour savoir quelle est la version de Vista ou XP, fais un clic droit sur "Ordinateur" dans le menu démarrer ou sur le Bureau Windows puis sélectionne l'option "Propriétés"

Dans le descriptif de l'ordinateur, il y a une ligne "Windows Vista xx bits"....

Donc maintenant, toujours avec la webcam branchée, tu va dans le Panneau de Configuration pour mettre le pilote à jour...
Donc, dans Panneau de Configuration/Système/Gestionnaire de périphériques tu sélectionnes le périphérique inconnu.

Tu fais un clic droit dessus et tu sélectionnes "mettre le pilote à jour"....

Ensuite tu suis l'assistant pour sélectionner l'option "Me laisser choisir le pilote".

Après tu clic sur "Parcourir" puis tu sélectionne le drivers que tu as téléchargé !

ATTENTION: si le pilote est un fichier "XXX.EXE", il faut le décompresser avant de l'installer !

Pour cela, il te faut Winrar ou WinZip ou tout autre logiciel de compression/décompression qui reconnait le format EXE....

Bref, une fois décompresser, tu sélectionnes le dossier contenant le pilote (Windows cherchera à l'intérieur...)

Si le message "aucun pilote trouvé" apparait, pas de chance, tout à échoué....
Mais il reste un espoir...un peu maigre mais bon, c'est que le fichier EXE téléchargé réussisse à installer le pilote. C'est plutot rare mais ça arrive !

Donc, cette fois ci, tu débranche la cam, et tu redémmare l'ordi !

Ensuite tu installes le pilote EXE toujours cam débranchée puis tu te laisses guidé !
Un conseil: installe vraiment le stricte minimum....
Sous Vista, inutile d'installé Vid, ça ne marche !
Utilise plutot Skype ou Windows Live !

Voilà, si tu as un pb, je suis en train de préparer une vidéo...

@+,
JBTron.
Bonjour !

J'ai aussi une webcam Logitech
M/N : V-UAS14
P/N : 861206-0000
PID : LN54686
J'ai perdu le CD donc je ne sais pas la réinstaller,mon ordinateur est sur windows 7
Comment faire pour qu'elle fonctionne ?

Merci d'avance
Messages postés
2453
Date d'inscription
lundi 27 août 2007
Statut
Contributeur
Dernière intervention
5 octobre 2015
599
C'est à supposer, oui...

Sinon tu fais tes mises à jour via le site windows update si tu pense que ça peut t'aider... Il faut utiliser internet explorer.

good luck