PCI Card et PCI System Management Bus

[Fermé]
Signaler
-
Messages postés
2216
Date d'inscription
vendredi 8 septembre 2000
Statut
Contributeur
Dernière intervention
26 juillet 2012
-
Bonjour à tous,

tout d'abord merci à ceux ou celles qui ont répondu sur des questions PCI Multimédia Audio Device : j'ai réglé un premier pb.
Maintenant, il me reste des points d'exclamations pour PCI Card et PCI System Management Bus !
Il détecte les nouveau matériels mais ne peut les installer faute de drivers me semble-t-il.

Que faut-il comme infos pour pouvoir me dépanner ?

à priori, dans Bus PCI : Intel(R) 82801BA PCI Bridge -244E
et carte mère : Gigabyte GA - 8IDML/8IDML-C (H)

Win 98SE


Merci de me donner des pistes de recherche.

A+, Jakez.

4 réponses

Messages postés
2216
Date d'inscription
vendredi 8 septembre 2000
Statut
Contributeur
Dernière intervention
26 juillet 2012
250
Bonjour,
essayes les sites suivants:
http://www.intel.com
http://www.gygabite.com
http://www.hardware.fr puis section drivers
http://www.drivers.com
http://www.qdigrp.com ils ont dans leurs archives des drivers pour chipsets intels 82801 AA, et 82801 BA, il faudra savoir ce qui est positionné en NORTH Bridge INTEL pour pouvoir les utiliser.
NOTA BENE: sur le site INTEL tu auras plus de chance de trouver le package NORTH bridge SOUTH BRIDGE adapté, attendu que ce modèle est un AC'97 norm (Audio Compliant 1997 norm).
Bonjour peps et merci pour ta réponse.

J'ai trouvé chez intel qqechose qui correspondait à ma carte mère.

J'ai téléchargé et réinstallé : même pb !

Plus d'explications :

C'est un micro acheté en hyper.
Le dd étant défaillant, je l'ai changé.
J'ai voulu revenir à Win 98se car il était sous Me.
Il a fallu que je réinstalle le modem (HSP56Micromodem).
--> 1er pb : AC'97 Audio...
J'ai réinstallé ces drivers.

mais depuis, c'est PCI Card et PCI System Management Bus qui posent pb.

Le modem ne numérote toujours pas.

J'ai été voir dans le BIOS, à priori, pas de pb.

La seule disquette de dépannage du micro ne m'avance strictement à rien (Quick Restore Bower version WM-1.0).

je me demande s'il ne faut pas que je reformatte et recommence avec cette disquette.

Qu'en penses-tu ?

Qu'est-ce que c'est que ces bestioles ? PCI Card et PCI System Management Bus ?

Merci.

Jakez.
Bonjour,
une petite question: tu n'aurais pas un port marron ou gris avant les ports PCI blancs, trop petit pour une carte AGP, et marqué AMR dans un coin ?
Bonjour,

bonne pioche ! Il y a effectivement un port marron mais je n'ai pas vu AMR dans un coin.
Messages postés
2216
Date d'inscription
vendredi 8 septembre 2000
Statut
Contributeur
Dernière intervention
26 juillet 2012
250
Bonjour,
alors voilà le site demandé pour ta carte mère:
http://www.giga-byte.com/MotherBoard/Products/Products_GA_81DML.htm
Socket 478 pour Intel FC-PGA2 Pentium Processor FSB400
Chipset INTEL i845
Ton probléme doit provenir du Control Network Riser (Ce joli port marron au bord des PCI), qui doit être mal réglé dans le SETUP, ou nécessité une désactivation physique JUMPER pour autoriser le fonctionnement d'autre matériel.