Deux Windows au démarrage [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,
Suite à une ré-installation hâtive de Windows, je me retrouve avec deux commandes Windows au démarrage et je dois sélectionner la première à chaque fois.
J'ai essayé, en passant par les propriétés du poste de travail de désactiver une des lignes en la mettant entre guillemets (comme indiqué sur un forum), mais ça ne marche pas. Je n'ose pas la supprimer... ?

Voici le contenu de mon boot.ini :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
"multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect /NoExecute=OptOut

Merci de vos conseils.

Vincove.

8 réponses


Bonjour
Au lieu de supprimer au hasard une des lignes tu mets ""Microsoft Windows XP" (sans familiale) dans le Boot ini sur l'une des lignes.
Tu valides la modif à l'enregistrement en fermant le fichier.
Tu regardes sur qelle ligne il boote et ensuite tu supprimes celle qui ne sert à rien.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 176
salut,

cette ligne est la ligne qui boot sur ta deuxième installation :

"multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect"

A supprimer la ligne ci-dessus si tu veux booter sur ta config... d'origine, c'est à dire celle-ci > ( "multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect" )

Ensuite direction la gestion des diques pour vider " formater " la partition qui héberge cette installation en double. Sauf bien sur si sur cette partition tu as des doc... perso. Dans ce cas il faudra supprimer le répertoire Windows et tous les dossiers qui si rattaches.
Utilisateur anonyme
Bonjour
Druide ou devin ?
Bonne journée
Messages postés
33
Date d'inscription
vendredi 2 novembre 2007
Statut
Membre
Dernière intervention
18 août 2009
7
Merci de vos réponses si rapides,

Bon,
j'ai un problème avec un des boot Windows. Le deuxième sur l'écran de démarrage, ne fonctionne pas et me renvoie un message d'erreur, concernant une adresse de disque inaccessible. Mais, question de candide, la deuxième ligne sur l'écran de démarrage correspond elle à la deuxième ligne dans le boot.ini ?

Merci,

C'est pour cela que je t'ai demandé de modifier l'une des lignes afin que tu puisses facilement la repérer....
Messages postés
33
Date d'inscription
vendredi 2 novembre 2007
Statut
Membre
Dernière intervention
18 août 2009
7
Excuses moi evans4, si je suis un peu lent ;-), mais je préfère être sûr d'avoir bien pigé. Je n'ai pas trop envie de refaire une installation complète.
Je le mets où le "Microsoft Windows XP" ? Il apparaît déjà sur les deux lignes, faut-il le mettre à la place de "Microsoft Windows XP dition familiale" ou le rajouter à la suite ?

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
"multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /fastdetect /NoExecute=OptOut


Merci,

Essayes ça :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
"multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows" /fastdetect"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Edition familiale" /fastdetect /NoExecute=OptOut


Ensuite tu reères laquelle est la bonne et tu supprimes l'autre
Fais la modifi à la main c'est plus prudent (respectes les espaces qu'il y a dans ton fichier original, car je suis pas sur que le copier coller donne de bons résultats).
Dans l'une tu mets :
Microsoft Windows
et dans l'autre :
Microsoft Windows XP Edition Edition familiale
comme iindiqué plus haut.
Messages postés
33
Date d'inscription
vendredi 2 novembre 2007
Statut
Membre
Dernière intervention
18 août 2009
7
OK, tout s"est bien passé... Merci beaucoup !

Cliques sur "résolu" STP.
bonne continuation.