Passer de osX 3 à osX 4 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2007
-
 BBq -
Bonjour,
je viens d'apprendre que l'iphone ne marchera qu'avec une version ultérieure de osX 4 . Or j'ai un mac mini sous osX3.9 (powerpc G4 1.25GHz 512Mo de ram) . si quelqu'un pouvais m'expliquer comment passer à tiger ce serais genial. merci d'avance.

7 réponses

Il suffit de mettre le DVD de tiger dans le mange disque et de lancer l'installation. La migration s'effectue très bien si mes souvenirs sont bons. En tout cas sur la présente configuration ne présente pas de problème.
Messages postés
3
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2007

moi qui croyais que c'etait compliqué ... ce sera la meme chose alors avec leopard ?? sachant que leopard ne marche qu'avec des puces intel , je serais capable de quand meme l'installer ??
Bonjour,

Il faut avoir soit le DVD -d'origine ou à racheter- qui correspond à votre modèle de Mac, soit le DVD -à acheter !- qui comprend un OS universel...

Ceci dit, quand vous écrivez :
"je viens d'apprendre que l'iphone ne marchera qu'avec une version ultérieure de osX 4 ..."
je pense qu'il s'agit de l'iPhone lui-même, non ?
Apple aurait bridé son téléphone pour les utillisateurs d'un système encore fréquent ? Après tout, ce serait obliger des clients à se racheter une licence ad hoc... mais ce serait aussi en faire fuir certains (payer iPhone + OS X 10.4 !). A voir.

Cordialement
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
991
bonjour - par définition et par réalité le passage à un os supérieur s'achète car il ne s'agit pas d'une mise à jour classique qui elle reste accessible gratuitement par apple -- quant au léopard annoncé je n'ai pas connaissance qu'il soit réservé au processeur intel - manquerait plus que cela ------- ta configuration doit être parfaitement suffisante d'ailleurs c'est aussi la mienne avec un eG4 seuls seront exclus les eG3 car tout cela devient bien lourd -- tu en profiteras pour augmenter ta ram à 1GO ça soulagera le systême -
mais perso j'attendrai (s ) quelques temps pour voir s'il s'agit d'un réel progrès ou d'une addition de gadgets subalternes --à+++++
Messages postés
3
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2007

concernant l'iphone regarde ce que j'ai trouvé sur ce lien:

http://www.apple.com/fr/pr/20071016orange.html

"L'activation d'iPhone nécessitera une connexion Internet, un compte iTunes Store, la toute dernière version d'iTunes, disponible sur www.itunes.fr, et un PC ou un Mac doté d'un port USB 2.0 et de l'un des systèmes d'exploitation suivants : Mac OS® X v10.4.10 (ou version ultérieure), Windows XP Édition Familiale ou Professionnelle avec Service Pack 2 (ou version ultérieure) ou Windows Vista Édition Familiale Premium, Professionnelle, Entreprise ou Édition Intégrale."

Sinon merci de m'avoir aider a ce sujet a+
Re-Bonjour, Arthur_Duss et autres aimables participants,

Bon, ben, au temps pour moi ! Apple veut bien faire payer le GSM et l'OS à ses fidèles mais désargentés acheteurs...
Ne pas oublier de démarrer sur le disque d'installation et non d'essayer l'installation sous un OS X quelconque!!!!!

Mauvaises surprises assurées!!!!