Pc qui crash après 30/1h de jeu gourmand

Nistil - 10 mai 2024 à 18:26
 eloise - 24 mai 2024 à 23:08

j'ai mon pc depuis 3 ans et depuis 1 mois mon ordinnateur quand je joue a un jeu gourmand pendant 30m 1h mets un ecran noir pour ensuite freeze et ce bloquer que faire ? j'ai deja fait la mise a jour de tout les pilotes 

A voir également:

24 réponses

NHenry Messages postés 15128 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 9 juin 2024 333
10 mai 2024 à 20:08

Il est possible que des éléments se soient dégradé.
Sans être exhaustif :

  • Il y a trop de poussières dans l'ordi : Passer un coup de dépoussiérage, être fumeur ou avoir un fumeur·euse est un élément aggravant, surveiller la température du PC est un élément de diagnostique.
  • L'alimentation s'est détériorée : cela provoque une baisse de tension à un moment ce qui peut tout faire planter, il existe des logiciels de monitoring pour voir cela
  • Parfois les drivers ou une dégradation du matériel (surtout si surchauffe) peuvent aussi causer cela
  • Un logiciel installé peut aussi interagir et à ce moment là, c'est lui qui fait crasher le tout

Ce n'est qu'une liste rapide, sans élément de plus, impossible de donner plus d'indications.

Note, je ne suis pas un pro de ce genre de diagnostique, juste, ce sont des causes que j'ai déjà vu.


1
flo88 Messages postés 26114 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 13 juin 2024 4 444
10 mai 2024 à 21:35

Bjr

Installer https://userdiag.com/

Lancer un diagnostic long et coller le lien du rapport ici.


1

Bonjour

Le lien marche pas pour moi, je remet le texte complet qui fonctionne:

https://userdiag.com/id/Ujr88Jrl49

Le cpu monte librement et directement à 100°C et y reste; il régule donc uniquement en baissant tension et fréquence sur l'ultime sécurité du processeur qui est donc costaud.

La puissance carte graphique monte directement à 356W et y reste.

Le hotspot carte graphique idem,monte 99° même si c'est plus progressif, au démarrage à 90°.

C'est probablement une température moyenne du gpu, qui elle semble réglée à 79°même si c'est plus progressif commence à 70°.

C'est peut être bien un réglage mis volontairement

*soit par l'utilisateur directement,

*soit par un programme installé.

Il faut pas grand chose à ces températures pour passer le point critique donc le test userdiag n'a pas été interrompu car il dure 18mn, mais au bout de 1h à 1h30 les sondes un peu trop loin du point critique, ou la ventilation boîtier déjà au max, n'empêchent plus la sécurité d'arrêter le pc.

Le commentaire de userdiag:

Voici le détail des pratiques déconseillées détectées :

Modifications :
- La clé registre TCPAutotuningDisabled a été modifié.
Le logiciel TCP Optimizer a probablement été utilisé.
Cette clé de registre permet de désactiver l'autotuning TCP.
Cela peut réduire le débit et créer des problèmes de connexion.

Que faire face à ces mauvaises pratiques ? :
- Ce n'est pas vraiment idéal (mais pas la fin du monde non plus).
Windows semble avoir été modifié par des logiciels/scripts ou manuellement.
Si vous savez comment remettre ces paramètres par défaut correctement, vous pouvez le faire.
Cependant notez que UserDiag ne détecte pas toutes les modifications qui peuvent exister.
Vous passez potentiellement à côté d'autres paramètres systèmes modifiés.
Il n'y a peut-être que quelques modifications détectées ci dessus, mais potentiellement d'autres choses ont pu être modifiées.
0

(Commentaire perso, une "dérive" de 1 ou 2 ° du système de mesure en 3 ans d'utilisation intensive me paraîtrait pas une usure anormale, s'il faut seulement baisser de 1 ou 2 degré les limites affichées pour compenser ça me dérangerait pas.

Pour une fois à part la poussière et le contrôle-désoxyder les connexions, si la pâte est trop sèche au bout de 3 ans on peut envisager un démontage pour le cpu. Mais si c'est logiciel ça fera rien.)

0
flo88 Messages postés 26114 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 13 juin 2024 4 444
11 mai 2024 à 08:56

Bjr

Pas grand chose à ajouter à l'analyse de Paul.

Le système de refroidissement du cpu est totalement défaillant,  c'est ça en grande partie la cause de tes plantages. Un i7 9700kf ne devrait pas dépasser 80° à pleine charge. 


0

bjr 
du coup comment je peux régler cela 

0
NHenry Messages postés 15128 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 9 juin 2024 333 > Nistil
11 mai 2024 à 15:46

Il faut voir pourquoi ça surchauffe, ça peut être un pb de poussière, un ventilateur défectueux, une pâte thermique défectueuse, ...

0
Nistil > Nistil
11 mai 2024 à 19:31

merci a toute vos réponse c'étais belle est bien un problème de cpu j'ai tout nettoyer et mit une nouvelle pate thermique  maintenant mon cpu est a une température normal et je crash plus merci

0

bonjour je suis de retour avec le même problème après 30/1h de jeu voir 2h si j'ai de la chance mon écran tourne au noir avant de passer le dernier son enregistrer par le pc comme si j'avais crash avant de redémarrer sans que je demande rien aussi j'ai remarquer que pendant que le pc redémarre après un crash une led rouge s'allume pendant un court instant la led se situe en bas a droite de ma carte graphique (je ne sais pas a quoi elle correspond ou si cela est juste normal) 
merci de vos réponses 
 

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
fabul Messages postés 37931 Date d'inscription dimanche 18 janvier 2009 Statut Modérateur Dernière intervention 12 juin 2024 5 211
12 mai 2024 à 16:27

Salut,

Serais tu capable de prendre une photo ou vidéo durant que la LED est allumée, il peut y en avoir 4

Et le manuel explique que veut dire chaque LED, ce à quoi une LED correspond

CPU RAM VGA Boot

Je dis de prendre une photo ou vidéo, parce que des fois c'est plus facile en zoomant de voir c'est laquelle des quatre.

Si tu la reconnais à l’œil, compares avec le manuel de la carte mère directement.

0

mais quatre led sont positionner comme cela 

-  -
-  -   
les trais sont les leds elle sont toute cote a cote et sais celle en bas a gauche qui s'allume 

0
fabul Messages postés 37931 Date d'inscription dimanche 18 janvier 2009 Statut Modérateur Dernière intervention 12 juin 2024 5 211
Modifié le 14 mai 2024 à 19:36

Ok, trouvé sur le site Gigabyte Z390 UD
 



https://download.gigabyte.com/FileList/Manual/mb_manual_z390-ud_v2_e.pdf?v=021eaf0e44271a7ec1a1544dcb4a5ee3

C'est la LED VGA (Ta carte graphique)

Il faut que l'écran soit allumé (En mode Stand-By) avant d'allumer le PC pour que ça ne s'allume pas (La LED) par défaut.

0

c'est quoi le mode sand-by ? 

0
fabul Messages postés 37931 Date d'inscription dimanche 18 janvier 2009 Statut Modérateur Dernière intervention 12 juin 2024 5 211
14 mai 2024 à 19:34

Que l'écran, tu l’allumes une fois, ensuite ne l'éteins jamais, laisse le PC gérer l'allumage et extinction de l'écran.

0

je le laisse déjà allumer tout le temps 
attend parce que le meme crash est re arriver et il y a toute les led qui ce sont allumée par intervalle 

0
flo88 Messages postés 26114 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 13 juin 2024 4 444
14 mai 2024 à 21:27

Faut pas se focaliser sur les LEDS,  c'est informatif, on ne peu en tirer aucune conclusion. 

Tu as réglé ton problème de température cpu.?


0

oui avant 100degrés quand j'étais sur jeu mtn je suis au alentour de 70-80 degrés 

0
fabul Messages postés 37931 Date d'inscription dimanche 18 janvier 2009 Statut Modérateur Dernière intervention 12 juin 2024 5 211
Modifié le 14 mai 2024 à 21:56

Tu peut undervolter ton CPU un peu, jusqu'à -100mV à peu près.

Comme ça tu pourrais diminuer la température

Si tu peux ajuster le Vcore CPU en Normal plutôt que Auto dans le BIOS, et le Dynamic DVID ou VCore Offset (Je ne sais pas comment ça se nomme sur ta Carte Mère) en négatif à -100mV ou à peu près.

Mais on entre dans des technicités...

Regardes ton VCore avec CPU-Z, il faudrait moins de voltage.
 


Si besoin si plantage avec un trop bas vcore, fais un Clear CMOS

1. Débranches l'alimentation

2. Enlèves la batterie CR2032

3. Regardes si tu a un jumper (cavalier) sur des broches avec à côté écrit CLR_CMOS ou CLRTC

Si tu l'a , déplaces le durant au moins 10 secondes

Si tu ne l'a pas, court-circuite les broches avec un tournevis au moins 10 secondes

4. Remet le cavalier comme il était avant, ou arrêtes de court-circuiter

5. Remet la pile

6. Rebranches l'alimentation

7. Démarres le PC

0

j'ai rien compris 
pourquoi j'ai ce genre de problème avec seulement 4ans d'utilisation 

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
19 mai 2024 à 16:51

je suis de retour pour a nouveau développer ma situation je crash toujours j'ai fait des stress test avec occt mon cpu tournais a 100 degrés (je ne sais pas si cela est normal) pendant 1h le stress test était actif est j'ai reçu aucun crash après ce test je me décide de lancer un jeu 10m plus tard écran noir puis redémarrage du pc pour plus d'info je suis dans l'écran d'accueil du jeu mon cpu est a 78 degrés je le vois grace a occt et ma carte graphique tourne a 100 pourcent pour un temp de 69 degrés merci de vos réponse 

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
19 mai 2024 à 16:54

j'ai aussi fait un stress test de l'ensemble des composant de mon ordinateur rien a dire mise a part que mon cpu tournais a 100 degrés pareil pour mon alim que j'ai test et rien a signaler 

aussi normal que je sois plus avec mon compte Nistil cela est parce que j'ai paumé mon compte  

0
NHenry Messages postés 15128 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 9 juin 2024 333
19 mai 2024 à 17:38

Si le processeur reste à 100°C, c'est que tu dois revoir le refroidissement de celui-ci, le problème reste entier.

0
flo88 Messages postés 26114 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 13 juin 2024 4 444
19 mai 2024 à 17:42

 je crash toujours j'ai fait des stress test avec occt mon cpu tournais a 100 degrés (je ne sais pas si cela est normal)

Non, c'est pas normal,  on te le dis depuis les réponses "4", "5" et "6"...........


0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
19 mai 2024 à 18:25

pourtant j'ai bien mis de la nouvelle pate thermique cela doit donc être mon ventirad qui doit être défectueux 

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
20 mai 2024 à 18:32

alors j'ai changé mon ventirad et je subis toujours de crash 

0
NHenry Messages postés 15128 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 9 juin 2024 333
20 mai 2024 à 20:08

Si tu as toujours ton proc à 100 °C,c'est que le pb de base n'est pas corrigé.
As-tu vérifié que le ventilateur du ventirad tourne bien ?
Es-tu sûr que la pâte thermique est bien posée sur le proc ?
Au pire peut être une photo de l'intérieur de ton PC pourrait nous aiguiller sur d'autres conseils.

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024 > NHenry Messages postés 15128 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 9 juin 2024
21 mai 2024 à 15:46

oui il tourne bien en fait je saisis pas quand je fais un test cpu avec occt il me met cash a 100 °C mais quand je joue a un gros jeu mon cpu tourne au alentour de 60/70  °C 

0

Bonjour

je suis dans l'écran d'accueil du jeu mon cpu je le vois grace a occt

Bonjour commences par virer tous les programmes douteux.

Occt est un bon programme de burntest, mais tu le vire pour jouer. on sait pas ce qu'il modifie même si tu ferme la fenêtre. Pour les crash c'est douteux, c'est tout. On procède par élimination.

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
21 mai 2024 à 15:44

bonjour j'ai carrément réinitialiser mon pc pour voir si avec un peut de chance sa marche je crash toujours 

0
Redbart Messages postés 21089 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 9 juin 2024 3 223
20 mai 2024 à 23:12

Bonjour

qu'as tu comme système de refroidissement ?

Combien de ventilateurs?

Watercooling?

Mise à jour du Bios?

Overclocking?

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
21 mai 2024 à 15:45

bonjour j'ai en tout 4 ventilateur sur le pc j'ai pas de watercoolong et j'ai changer mon ventirad hier le bios je vais essayé de voir si il est a jour et non j'overclock pas mon pc 

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
21 mai 2024 à 16:52

j'ai une question combien de Mhz (en moyen) un cpu doit etre lorsqu'il est dans un gros jeu ? 

0
Redbart Messages postés 21089 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 9 juin 2024 3 223
Modifié le 22 mai 2024 à 00:15

le ventirad doit être branché à CPUFAN et doit souffler vers le processeur

pourquoi as tu désactivé les processeurs logiciels?
8 cœurs physiques = 16 cœurs logiciels
 

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
22 mai 2024 à 18:41

bonjour je sais même pas ce qu'est un cœur logiciel  

0
CygneSouriant15 Messages postés 12 Date d'inscription samedi 18 mai 2024 Statut Membre Dernière intervention 22 mai 2024
22 mai 2024 à 18:33

bonjour j'ai re réalisé un test 
https://userdiag.com/id/KqHqLdDO1j cette fois si long 


https://userdiag.com/id/Ujr88Jrl49 ( le test réaliser avant)
et j'ai toujours le meme probleme de crash 

0