Modifs profil CCM non validées

Résolu
A_LA_RESCOUSSE Messages postés 15 Date d'inscription vendredi 12 avril 2024 Statut Membre Dernière intervention 17 avril 2024 - Modifié le 15 avril 2024 à 17:33
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 - 18 avril 2024 à 12:07

Bonjour à tous

J'ai ouvert mon compte CCM il y a quelques jours.

J'y ai tout mis, description, date de naissance, URL site internet, liens réseaux sociaux et tout et tout ...

Et notamment la signature 

J'ai répondu à 2 ou 3 posts, et me suis rendu compte que ma signature n'apparaissait pas !

Déco / Reco rien y fait !

Dès que je mets à jour mon profil, je valide (on me répond que c'est "ok"), puis je reviens sur mon profil et tout est vierge comme si rien n'avait été pris en compte.

Je n'ai pas de bloqueur de pub ou bien de paramétrage particulier au niveau du navigateur Chrome (qui est à jour). J'ai testé avec un autre (Firefox fraichement installé)c'est idem.

Je n'ai pas non plus de sur sécurité qui ferait du zèle.

Si quelqu'un a une idée ...

PS: Vous pouvez y aller au niveau des termes techniques, je chercherai si vraiment je ne connais pas le mot employé ;)

6 réponses

baladur13 Messages postés 46517 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 18 juin 2024 13 280
15 avril 2024 à 17:56

Bonjour,

Effectivement aucune signature, ni site Web dans votre profil.

Quand vous dites avoir validé  après modification du profil vous avez bien cliqué sur le VALIDER encadré de rouge en bas du dit profil ?

Je ne puis rien affirmer mais  pour ce qui est de la signature normalement  nous n'admettons pas les adresses mail et les liens vers un site quel qu'il soit.
Est-ce la cas ?
La suppression serait-elle devenue automatique, je ne puis le dire.


0
Adraen Messages postés 762 Date d'inscription jeudi 21 avril 2022 Statut Administrateur Dernière intervention 17 juin 2024 146
16 avril 2024 à 09:11

Bonjour,

après essai les modifications sont bien prises en comptes lors de la validation. Veillez à bien cliquer sur "Valider" en bas de page et comme indiqué par baladur à ne pas mettre de mail ou de lien dans la signature : en mettre peut empêcher l'enregistrement de toutes les modifications que vous avez apporté.


0
A_LA_RESCOUSSE Messages postés 15 Date d'inscription vendredi 12 avril 2024 Statut Membre Dernière intervention 17 avril 2024 4
Modifié le 17 avril 2024 à 00:19

Merci à tous les deux.

Je n'avais mis ni mail, ni site, ni url dans ma signature. Seulement une maxime qui me tient à coeur ;)

Oui je clique bien sur le gros bouton rouge "valider".

Je retente et vous dis cela de suite !

EDIT :

Plouf ! Raté !

J'ai bien vu la signature "test"

Je la modifie, je clique le bouton rouge "valider", la signature reste bien dans le champs signature (mais n'est pas modifiée sur le coté gauche), je reload la page CTRL F5

Et hop retour à la case départ !

Je vais essayé d'un autre ordinateur dans le doute...

Puis-je être "blacklisté" à la modification de mes infos ? (très improbable cette question n'est ce pas ? haha)

0
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 12 098
17 avril 2024 à 07:42

Hello
Soucis de navigateur ou de plugin dans le navigateur ? Ca m'a déjà joué des tours (les plugins).

0
A_LA_RESCOUSSE Messages postés 15 Date d'inscription vendredi 12 avril 2024 Statut Membre Dernière intervention 17 avril 2024 4 > madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024
17 avril 2024 à 08:18

aucun plugin, et j'ai essayé avec plusieurs navigateurs....

0
Radinoz Messages postés 12584 Date d'inscription vendredi 17 juillet 2020 Statut Contributeur Dernière intervention 18 juin 2024 904
Modifié le 17 avril 2024 à 08:40

Bonjour

Je viens de créer un profil tout neuf (PoissonSilencieux75), d'ailleurs au passage c'est bien de proposer des pseudos, mais si on le réécrit pas manuellement, il reste "grisâtre" et impossible de le valider en cliquant sur connexion... 

Et idem que @a_la_rescousse impossible de modifier la signature (ou le profil tout court)... je l'écris, je valide, les infos sont bien présentes dans le profil mais pas dans le panneau de gauche (et pas sur le forum) ; et en me déconnectant/reconnectant le profil est vide de nouveau....

Par contre j'ai fait le test sur un autre profil membre (créé depuis longtemps), et là le changement est bien pris en compte.

;)


0
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 12 098
17 avril 2024 à 08:36

Simple et efficace :-) @Adraen StatutAdministrateur Je pense que le problème se précise ;)
 

0
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 12 098
17 avril 2024 à 08:47

Je viens de tenter de créer un nouveau profil, il accepte l'email et propose un pseudo mais refuse le mot de passe ou en tout cas, il boucle sur l'écran suivant (et le mot de passe est ok).
Je n'ai pas reçu d'email de confirmation, par contre celui pour la newlettre oui.
C'était lent ?

0
Radinoz Messages postés 12584 Date d'inscription vendredi 17 juillet 2020 Statut Contributeur Dernière intervention 18 juin 2024 904 > madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024
17 avril 2024 à 08:52

tu as réécrit le pseudo proposé à la main avant de cliquer sur connexion ?

0
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 12 098 > Radinoz Messages postés 12584 Date d'inscription vendredi 17 juillet 2020 Statut Contributeur Dernière intervention 18 juin 2024
17 avril 2024 à 08:55

Ha ? Non :-) Pourquoi il faut ?
J'y retourne :-)

0
madmyke Messages postés 52928 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 18 juin 2024 12 098 > Radinoz Messages postés 12584 Date d'inscription vendredi 17 juillet 2020 Statut Contributeur Dernière intervention 18 juin 2024
Modifié le 17 avril 2024 à 09:03

Fonctionne toujours pas sous Edge, je l'écris à la main, je l'invente (marqué disponible) et il revient systématiquement sur le même écran, sans aucun message d'erreur.
Mot de passe, 4 différents, chiffres, lettres maj et min, caractères spéciaux, rien à faire.

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Adraen Messages postés 762 Date d'inscription jeudi 21 avril 2022 Statut Administrateur Dernière intervention 17 juin 2024 146
17 avril 2024 à 09:07

Bonjour, je vais communiquer les informations à l'équipe.

Potentiellement un problème lié à ce compte spécifiquement, peut être le symbole "_" selon moi.
@A_LA_RESCOUSSE StatutMembre, pouvez vous me transmettre par MP les informations que vous voulez voir apparaitre dans votre profil ? Vu que mes modifications semblent bien être prises en compte, je le ferais de mon côté en attendant d'en savoir plus. 


1
A_LA_RESCOUSSE Messages postés 15 Date d'inscription vendredi 12 avril 2024 Statut Membre Dernière intervention 17 avril 2024 4
Modifié le 17 avril 2024 à 18:40

Je viens de faire un nouveau test :

Habituellement sous Windows 11 avec un Chrome sans extension

Là, un firefox fraîchement installé, sous Android, même problème....

J'ai donc croisé, machine, OS, et navigateur


0