Débit download et upload ridicule...

Résolu/Fermé
Abstral - 3 janv. 2023 à 19:57
bazfile Messages postés 52738 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 24 février 2024 - 5 janv. 2023 à 08:12

Bonjour,

j'ai récemment changé d'abonnement internet avec anciennement un débit à 100Mbps pour maintenant avoir la fibre à 500mbps.

Le problème est qu'au lieu d'afficher du 500 lors du speed test, je n'ai qu'environ 100mbps en dl et seulement 1 voire tout juste 2 mbps en upload et je ne comprends pas pourquoi.

J'ai essayé de connecter mon laptop avec LE MEME CABLE sans toucher à la box et le speed test affiche 450 en dl et 250 en upload... le wifi avec mon téléphone portable affiche pareil. (450 dl / 250 ul).

Les drivers sont à jour et maintenant je n'ai plus d'idées. Le problème semble venir de mon pc fixe puisque cela fonctionne avec le laptop. Pourriez-vous m'aider svp ?

Merci d'avance !

A voir également:

5 réponses

bazfile Messages postés 52738 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 24 février 2024 18 322
3 janv. 2023 à 20:04

Bonjour.

Tu as peut-être installé un logiciel qui bloque ta connexion beaucoup de personnes installent des trucs inutiles et se retrouvent avec ce genre de problème.

Télécharge FRST une fois téléchargé enregistre-le sur le bureau puis clique avec le bouton droit de ta souris sur FRST et choisi Exécuter en tant qu'administrateur tu auras ceci :

Clique sur Analyser


Attention, attendre que les messages disant que l'analyse est terminée s'affichent.

À la fin de l'analyse tu auras deux fichiers texte sur le bureau FRST et Addition.

Ensuite envoie les rapports FRST et ADDITION sur PJJOINT voir CE TUTORIEL puis donne les deux liens générés par PJJOINT dans ta réponse.


bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.

0

Ok je vais essayer tout ça et mettre les liens.

Merci pour cette réponse rapide !

A plus tard

0
bazfile Messages postés 52738 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 24 février 2024 18 322
Modifié le 4 janv. 2023 à 09:09

Bonjour.

Tu as le processus cFosSpeed qui se lance au démarrage du pc il vient du logiciel Gigabyte Speed c'est peut être lui le coupable mal réglé ou autre, tu as pas mal d'autre logiciels qui agissent sur la connexion à toi de faire un peu de ménage, j'oubliais évite de télécharger ce genre de bouses :

Date: 2022-12-21 22:11:53
Description: 
Antivirus Microsoft Defender a détecté un logiciel malveillant ou potentiellement indésirable.
Pour plus d’informations, reportez-vous aux éléments suivants :
https://go.microsoft.com/fwlink/?linkid=37020&name=HackTool%3AWin32%2FAutoKMS&threatid=2147685180&enterprise=0
Nom : HackTool:Win32/AutoKMS

Apparemment tu as une carte mère B560M AORUS PRO si c'est le cas évite de mettre à jour tes pioltes avec des logiciels i0bit prend les directement sur la page dédiée de Gigabyte.

Si tu le souhaites je peux te faire un script FRST pour réinitialiser les autorisations du pare-feu et la connexion internet.


bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

Bonsoir bazfile,

Alors merci beaucoup c'était bien le processus cFosSpeed qui bridait ma connexion à 100mbps , j'ai désinstallé le logiciel gigabytespeed et ma connexion est redevenue normale et même mieux ! Je me souvenais plus que j'avais une connexion à 1gb, voici mon dernier speedtest

Donc merci encore et merci aussi pour le conseil "hacktool..." j'ai ausis découvert cela dans le fichier bloc "addition"...

pour les drivers j'ai utilisé "driver booster" mais avec ces soucis de connexion je suis allé chercher les drivers de la CM sur le site officiel. Mais merci de l'info également.

Du coup pas besoin du script FRST. Merci pour la rapidité de réponse et pour l'efficacité.

Bonne soirée !

0
bazfile Messages postés 52738 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 24 février 2024 18 322
5 janv. 2023 à 08:12

De rien. ;)

@+ sur CCM.

0