Deconnexion inexplicables de mes périphériques USB

Signaler
Messages postés
3
Date d'inscription
jeudi 15 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
-
Messages postés
3
Date d'inscription
jeudi 15 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
-
Bonjour,

Voici la description de mon problème:

Quand je joue à des jeux, par exemple Asseto Corsa qui est un jeu de voiture, mon pédalier et mon volant vont sans crier-gare se déconnecter pendant environ une seconde puis se reconnecter. Et ce de manière aléatoire, ça peut survenir 0 fois comme 30 fois sur une période de 5min.
Aussi sur Overwatch, le même problème survient avec mon clavier et sur ma souris.
sur Rocket League, auquel je joue à la manette, également.

Ca devient particulièrement chiant quand je dois par ex. faire un alt+tab pour répondre à quelqu'un sur une messagerie; car mon clavier va fonctionner un input sur deux.
Il ne détectera par certains clicks, et en détectera d'autres plusieurs fois.
Par exemple le message "Hello World" pourrait donner "Hellllllllllllllllllllo WWWWWWWorrrrrrrlddddddd".
C'est EXTRÊMEMENT handicapant pour mon utilisation de l'ordinateur.
Ce bug de clavier est encore pire puisqu'il survient systématiquement quand j'ouvre un jeu contrairement à mes déconnexion de volant/pédalier, ou manette qui sont, elles, intermittentes.

Encore plus chiant quand tu te rends compte que même pour effacer ça détecte plusieurs inputs et tu retrouves à effacer 5 mots que t'as pris une etérnité à écrire.

Le plus curieux est que ce bug est survenu du jour au lendemain.

Aussi ce problème ne semble survenir que sur des périphériques USB.

J'ai déjà tester de réinstaller les drivers usb et d'empêcher leur mise hors tension, le problème ne vient pas de là.
Mes théories sont que ça vient soit de la carte mère (un problème au niveau du connecteur ?, du driver ?), soit de l'alimentation cependant ce serait étrange, car l'ordinateur et assez récent et n'a pas reçu de choc.
Je voudrais bien essayer de vérifier ses théories à l'oscilloscope mais je ne suis pas sur d'avoir les connaissances nécessaires pour le diagnostic et j'ai peur d'abîmer ma carte mère.
Peut-être un problème de RAM ? apparemment pas, pas de saturation de mémoire.
Idem pour le CPU, pas de saturation.

Franchement si quelqu'un résout mon problème c'est Dieu, j'en peux plus j'ai cherché partout une soluce mais je pense que mon problème est trop ciblé. J'ai pas réussi à trouver de réponse malgré des heures de recherches.

Je vous donne ma config si ça peut être utile:
- Asrock B450m Pro4
- Ryzen5 2600
- Corsair 2x8 GB 2993Mhz
- Sapphire RX 570
- beQuiet 600W bronze
- 1500GB de ssd


je vous en supplie si il vous faut plus d'informations, demandez-moi.

Mes meilleures salutations.

3 réponses

Messages postés
34349
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 juillet 2021
14 082
Bonjour,
vérifie si les pilotes de ta carte mère sont à jour notamment celui du chipset https://www.asrock.com/MB/AMD/B450M%20Pro4/index.fr.asp#Download

Clique sur l'image pour l'agrandir.



Il y a aussi une mise à jour du bios qui a été mise en ligne début juillet qui entre autre améliore la compatibilité USB tout est indiqué sur cette page https://www.asrock.com/MB/AMD/B450M%20Pro4/index.fr.asp#BIOS attention mettre à jour le bios comporte certains risques bien lire le message d'avertissement présent sur la page.

Clique sur l'image pour l'agrandir.


Pour ma part c'est tout ce que je peux te proposer.
Bon courage pour la suite.


bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Messages postés
3
Date d'inscription
jeudi 15 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

Je ne peux pas flasher cette version car mon processeur est un Pinnacle Ridge.
Merci de votre participation quand même et bonne suite
Messages postés
3
Date d'inscription
jeudi 15 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

Up