Diagnostic panne matérielle DELL XPS 15

Signaler
Messages postés
451
Date d'inscription
jeudi 8 janvier 2009
Statut
Membre
Dernière intervention
13 juillet 2021
-
Messages postés
5064
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
27 juillet 2021
-
Bonjour à tous!

Une succession de problèmes avec mon DELL XPS 15 m'amènent à venir raconter une fois de plus ma vie sur ce fabuleux forum.

La semaine dernière, à quelques jours de ma soutenance de diplôme, mon ordinateur a refusé de s'allumer. Pas même une led qui clignotte sur le bouton Marche/Arrêt, rien. LA PANIQUE! Le problème a été réglé en ouvrant l'ordi et en y débranchant puis reranchant la batterie et la fiche WLAN (je suppose qu'elle relie autre chose mais je n'en sais rien : https://img.bfmtv.com/c/0/708/c7b/e3c5ba095420a95d1f8a4bbb33f1c.jpg ).

Quelquez jours plus tard, même problème, réglé avec un simple débranchement/rebranchement de batterie.

C'est aujourd'hui que l'affaire se complique: dans le train, je sens une grosse chaleur dans mon sac, j'en sors alors mon ordi qui est brulant -j'arrive à peine à le garder en mains-. La led du bouton marche/arrêt est allumée mais aucun ventilo ne tourne. Les pressions prolongées sur ce bouton n'y changent rien: je n'arrive pas à éteindre l'ordi, dont l'écran n'affiche rien non plus.

Sachant que la chaleur peut détruire les composants, je cherche alors à tout prix à le refroidir ce que je réussis à faire en le plaquant à la clim du train et en attendant -40mn- qu'il veuille bien s'éteindre de lui-même.

Alors voilà j'attends d'arriver pour voir si j'arrive a l'allumer en espérant que rien n'ait cramé (il était VRAIMENT très chaud), mais en attendant je voulais savoir si quelqu'un avait une idée du diagnostic que l'on peut faire suite à ce genre de problème? Un remplacement de batterie (qui a tendance à ne plus tenir grand chose) serait-il fûté? Mais dans ce cas, comment expliquer qu'il se mette en marche tout seul, et sans actionner les ventilos?

Malheureusement je n'ai plus de garantie donc j'imagine que Dell va m'envoyer chier... (pardonnez l'expression!)

J'espère que quelqu'un aura l'expérience qui peut m'aider!

En attendant je vous souhaite à tous une bonne journée,

M.

1 réponse

Messages postés
5064
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
27 juillet 2021
325
salut, c'est étrange comme problème, tu peux tenter un clear cmos pour voir si ça arrange quelques chose
Messages postés
451
Date d'inscription
jeudi 8 janvier 2009
Statut
Membre
Dernière intervention
13 juillet 2021
30
Hello, merci pour ta réponse

Surenchère à mon problème actuel: j'ai perdu l'usage du clavier intégré il ya quelques années suite à un accident impliquant fatigue et caféine...

J'utilise donc un clavier externe mais je ne peux pas régler les paramètres dans le BIOS

D'ailleurs je ne sais pas quels sont les paramètres actuellement réglés

A chaque redémarrage suite au débranchement/rebranchement de la batterie un écran DELL m'indiquait que l'heure n'était plus à l'heure, et je la réglais directement sur Windows, est-ce à dire qu'il y a eu une coupure équivalant à un clean CMOS?

Pardon pour toutes mes questions, je tâtonne vraiment
Messages postés
5064
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
27 juillet 2021
325 >
Messages postés
451
Date d'inscription
jeudi 8 janvier 2009
Statut
Membre
Dernière intervention
13 juillet 2021

un clear cmos permet de remettre le bios a zéro, ton problème avec l'heure viens de la pile qui permet de garder tout les paramètres du bios quand le pc est éteint.