"L'application n'a pas démarré"

Signaler
-
 HelloWorld -
Bonjour,

Je rencontre depuis quelques jours un problème que je n'arrive pas à résoudre. Certaines de mes applications ne veulent pas se lancer(Microsoft Photos, Microsoft Store, Armoury Crate...). J'ai mis à jour mes drivers, mes applications, je les ai réinitialisé mais elles ne veulent toujours pas fonctionner. Selon Windows update et McAfee, je suis à jour.

Lorsque j'essaye de lancer "normalement" les applications qui posent problème, soit rien ne se passe, soit la fenêtre de l'application apparaît puis se referme automatiquement.

Lorsque j'essaye de les forcer à s'ouvrir le message d'erreur "L'application n'a pas démarré" apparaît. Par exemple lorsque j'essaye de lancer Microsoft Store, j'ai cela qui apparait :
"ms-windows-store:Assoc?fileext=PNG
L'application n'a pas démarré"


Pourriez vous m'aider svp,

Configuration: Windows / Chrome 91.0.4472.124

1 réponse

Messages postés
34343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 juillet 2021
14 079
Bonjour,
Fait une réparation de Windows 10 télécharge cet outil de Microsoft ouvre l'outil et fait comme indiqué ci-dessous:




Rebonjour,

Je viens de terminer de faire ce que vous m'avez dit de faire mais mes applis ne fonctionnent toujours pas. Voici les messages qui sont apparairu quand j'ai réouvert mon pc :
"Win32Bridge.Server.exe - Image incorrecte
C:\Program
Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.30035.0_x64__8wekyb3d8bbwe\vccorlib140_app.DLL n'est pas conçu pour s'exécuter sous Windows ou il contient une erreur. Installez à nouveau le programme à l'aide du support d'installation d'origine, ou bien contactez votre administrateur système ou le fournisseur du logiciel pour obtenir du support. Etat de l'erreur : 0xc0000020."

puis

"Win32Bridge.Server.exe - Image incorrecte
C:\Program
Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.30035.0_x64__8wekyb3d8bbwe\MSVCP140_APP.dll n'est pas conçu pour s'exécuter sous[...] . Etat de l'erreur : 0xc0000020."

puis

""Win32Bridge.Server.exe - Image incorrecte
C:\Program
Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.30035.0_x64__8wekyb3d8bbwe\VCRUNTIME140_APP.dll n'est pas conçu pour s'exécuter sous[...] . Etat de l'erreur : 0xc0000020."


et enfin

""Win32Bridge.Server.exe - Image incorrecte
[...]
Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.30035.0_x64__8wekyb3d8bbwe\VCRUNTIME140_1APP.dll n'est pas conçu pour s'exécuter sous[...] . Etat de l'erreur : 0xc0000020."




Pourriez vous m'aider svp