Mon pc ne se connecte pas à internet malgré un cpl

Signaler
-
Messages postés
6479
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
7 mai 2021
-
Bonjour,
Je viens de finir d'installer mon pc et j'y ai brancher mon cpl, tout les voyant sont allumés tout est sensé bien marcher mais malheureusement quand je veux me connecter a internet je reçois" Windows n'a pas détecter de carte réseau correctement installé si vous avez une carte réseau, vous devrez réinstaller le pilote"
Je ne comprend pas d'ou vien le problème.
Merci de votre aide


Configuration: iPhone / Safari 14.0.3

2 réponses

Messages postés
6479
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
7 mai 2021
684
Bonjour,
...donc, as-tu installé le driver (pilote) de ta carte Réseau ?
Bah j'ai rien installer pour l'instant, je voulais installer tout mes drivers quand j'aurais internet, mais ducoup c'est peut être pas une bonne idée
Messages postés
3
Date d'inscription
vendredi 16 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

C'est peut être lié à ça ? Je rajoute que j'ai seulement installer windows et rien de plus j'ai finis de monter mon pc hier
Messages postés
6479
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
7 mai 2021
684
C'est bien ce que je te demandais. As-tu installé le driver de ta carte Réseau (contrôleur Internet) ainsi que tous les autres qui sont en attente de leur installation.
Quelle carte-mère : Marque et modèle ?
Messages postés
3
Date d'inscription
vendredi 16 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021
>
Messages postés
6479
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
7 mai 2021

Non du tout j'ai rien installer hormis windows , mais comment je fais pour les installer je le fais sur un autre pc puis je met ça sur une clé usb ? (Deso je m'y connais vraiment pas) et ma carte mère c'est une ASRock B560 pro4
Messages postés
3
Date d'inscription
vendredi 16 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021
>
Messages postés
3
Date d'inscription
vendredi 16 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

Alors j'ai essayé de brancher mon pc en ethernet direct a ma box et toujours rien et lorsque j'installe un driver ethernet j'ai un message qui dis "the realtek network controleur was not found . If deep Sleep mode is enzbled Please plut the cable"
Je suis toujours en galère et aussi mon son est coupé genre les haut parleur ne sont pas détecté donc sans casque je n'ai pas de son
Messages postés
6479
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
7 mai 2021
684 >
Messages postés
3
Date d'inscription
vendredi 16 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

Bonjour,
Si tu n'installes pas les drivers de ta carte Réseau, tu ne pourras accèder à Internet (en Ethernet ou en Wi-Fi). Récupère-les sur un clé USB en te rendant ici... https://www.asrock.com/support/index.fr.asp?cat=Drivers

Ta CM semble correspondre à celle-ci... B560 Steel Legend... https://www.asrock.com/MB/Intel/B560%20Steel%20Legend/index.fr.asp