Problème de carte graphique qui ne démarre plus [Résolu]

Signaler
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021
-
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021
-
Bonjour,

Je me permets de vous écrire afin de demander conseil sur un problème qui vient de le tomber dessus.

J’ai un souci avec mon laptop (Asus ROG STRIX II) qui ne veut plus démarrer sur ma carte graphique (2070 RTX), elle boot automatiquement sur le chipset graphique.
Ce problème est apparu juste après un blue screen.
J’ai tenté les solutions que j’ai pu trouvé sur le net (MàJ des drivers, désinstallation/réinstallation des drivers, etc...)

Le control panel de nVidia ne se lance plus du tout.

Pouvez vous m’aider sur ce problème ?

Cordialement.

12 réponses

Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021
104
Bonjour

Est ce que ta carte graphique apparait dans le gestionnaire de périphérique ?
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Bonjour AgentMulder,
Oui, elle y apparait, avec le petit sigle triangle jaune dessus
Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021
104
Est ce que tu as bien installé les drivers sur le site nvidia ?

Sinon telecharge gpu-z pour voir ce qu'il te dit.
https://www.techpowerup.com/gpuz/
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Oui oui, j'ai bien installé les drivers via le site nvidia, plusieurs fois même.
Voila une capture d'écran de GPU Z.
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Bonjour,

Essaie ce pilote --> nVidia

Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Bonjour Kaneagle,

merci pour le lien.

Pourrais-je savoir quel est la différence entre celui la et celui sur le site ?
J'ai déjà téléchargé le dernier drivers correspondant à ma carte graphique et cela n'a pas fonctionné.
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Ce n'est pas la même version.
Celui installé présentement est la 431
La dernière est la 461

Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

C'est bizarre, j'ai pourtant désinstaller et réinstaller avec le driver 461.

sinon, j'ai essayé votre driver mais il me dit ça :
Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021
104
La version du BIOS n'apparait pas dans gpu-z.

As-tu essayé de flasher ton gpu avec la derniere version du BIOS via myasus ?

https://icr-emea.asus.com/webchat/icr.html?rootTreeId=EMEA.ACF.FR-FR&treeId=EMEA.ACF.FR-FR.Notebook&tenantId=FR-FR&language=en-us
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Non, je n'ai pas essayé de flasher mon gpu, en tout cas, pas à ma connaissance.
Devrais-je le faire ?
si oui, quel est la procédure ?
Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021
104
Oui tu peux telecharger l'application myasus sur le lien ci-dessus puis essaye de flasher si c'est possible.
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021
>
Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021

En parcourant Myasus, je ne vois aucune option de flash.
Ou est ce que cela se trouve ?
Messages postés
946
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
5 juin 2021
104 >
Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Ah peut etre que l'option n'est pas disponible.
Tu peux lancer un hardware check sur myasus ?
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:

Messages postés
8
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
3 mars 2021

Bonjour,

J''ai trouvé la solution.

De ce que j'en ai compris, le blue screen à corrompu le driver graphique, ce qui empêchait une réinstallation en bon et due forme.
Pour cela, il a fallu que je désinstalle via "ajouter/supprimer des programmes" ainsi que la suppression manuelle des drivers dans le dossier program files ou il était installé.
Lorsque j'ai fait cette suppression manuelle, tout est rentré dans l'ordre avant même que je ne réinstalle quoi que ce soit, d'où cette conclusion qui n'est que mon interprétation.

En tout cas, je vous remercie de m'avoir accorder de votre temps.