Mon pc lag BEAUCOUP

Signaler
-
Messages postés
44
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021
-
Bonjour!

il y a deux mois, j'ai construit mon propre PC, il fonctionnait très bien jusqu'à il y a 4 jours, lorsque j'ai fait un nettoyage. Je l'ai utilisé juste après l'avoir nettoyé et il n'y avait aucun problème, ce n'est que le lendemain que j'ai eu des lags et des freezes vraiment étranges. Alors que mon PC roulait facilement Call of Duty Warzone et Apex Legends à 120 fps, maintenant ça se situe entre 55 et 70 et il a BEAUCOUP de freezes en jeu. Tout d'abord, j'ai vérifié si je n'avais pas cassé aucun composant, tout avait l'air correct, j'ai échangé mes 2 barrettes de RAM pour être sûr qu'elle n'était pas mal branchée, tout semblait ok, j'ai vérifié si mon CPU cooler était mal placé sur mon processeur, encore une fois, tout était correct, j'ai même changé ma pâte thermique juste pour être sûr et cela n'a rien changé. Après avoir vérifié les composants de mon PC, j'ai essayé de vérifier s'il y avait un problème niveau thermique alors j'ai ouvert speedfan et j'ai lancé Apex Legends, le processeur était à une température corecte, tout comme la carte graphique était à une température normale aussi (entre 50 et 60 degrés) et aucun de mes ventilateurs n'allait plus vite qu'avant. Après cela, j'ai ouvert mon antivirus (Malwarebyte) et j'ai fait une analyse complète, pas de virus ou de logiciel malveillant, mon PC était propre. Ensuite, j'ai décidé de revérifier si c'était ma RAM alors j'ai fait une analyse complète à l'aide de l'outil de scan de problèmes sur Windows ,le diagnostic de Windows était: aucun problème n'a été détecté. Après cela, j'ai changé le driver de mon GPU pour celui juste avant celui que j'avais auparavant. Finalement, dans un élan de désespoir, j'ai décidé de redémarrer tout mon Windows 10, comme je m'y attendais, cela n'a rien changé à part le fait que j'ai dû réinstaller tous mes jeux et programmes.



Si vous avez la moindre idée de ce qui arrive à mon ordinateur, je serais très reconnaissant si quelqu'un pouvait m'aider.

Merci...



Ma config:



Processeur: core i5 9400f

Refroidisseur de processeur: Cooler master Hyper 212 LED

Carte mère: MSI B-365M pro-VH

GPU: MSI RTX 2060

SSD: Crucial BX500 960 To

Mémoire vive: Corsair Vengeance 2x8 Go

Alimentation: EVGA 500 br 550w

Cas: Cougar MX330

2 réponses

Messages postés
1
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
12 février 2021

J'ai un problème un peu similaire, sur lequel je bug depuis des jours, et toujours pas de solution.
Messages postés
44
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021
7
Bonjour,

Va dan le gestionnaire des tâches et regarde si même en ne faisant rien l'utilisation d'un ou plusieurs de t'es composant est élevé et si oui regarde le ou les programme qui utilise beaucoup t'es composant en arrière plan et envoie moi leur nom mais si non, lance apex legends et regarde si tes composant sont utilisée à fond ou pas car si oui et que tu as toujours peu d'FPS avec des graphisme normale sa peux être des problème d'instabilité ou de chauffe ou de composant male configuré et si non le problème peut venir du jeu