Problème avec une bonne configuration

Signaler
-
Messages postés
611
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
11 janvier 2021
-
Bonjour, et merci à ce qui sauront m’aider.
J’ai récemment tout changé sur mon pc, j’ai mis une 3060ti, un ryzen 7 2700x, 16go de ram sur une cm b450 fatality ainsi qu’une alimentation de 750watt. J’ai aussi rajouté un SSD et nouveau disque dur.
Mais je sens pas une énorme différence de mon ancienne configuration qui était largement moins chère. J’ai réinstallé tout les pilotes, formater l’ancien disque dur de mon pc que j’ai aussi rajouté dessus. Aucune différence.
Merci si vous avez des solutions

3 réponses

Messages postés
690
Date d'inscription
mardi 25 août 2020
Statut
Membre
Dernière intervention
10 janvier 2021
1
Bonjour ce n'est pas le prix qui fait forcement une meilleure configuration
On parle de la derniere 3060ti quand même..
Messages postés
92
Date d'inscription
vendredi 19 août 2016
Statut
Membre
Dernière intervention
11 janvier 2021
20
Bonjour, sa dépend la configuration que vous aviez avant celle-ci.
J’avais un vieux i5 de 5 ans et une 970gtx
J’ai changé petit a petit reinstaller tout les drivers mais rien n’y fais
Messages postés
611
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
11 janvier 2021
40
Saut,

Avec quelle utilisation tu ne vois pas de différence ? Pour du Web, c'est normal, pour du gaming, même si le 2700X n'est pas un CPU spécifique gaming mais plus travaux logiciels, tu devrais avoir un assez gros gain de FPS.