Mon PC ne reconnais pas mon casque / écouteur

Signaler
-
Messages postés
2857
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
11 janvier 2021
-
bonjour, je vous expose mon problème qui dure depuis des mois. Quand je branche mon casque micro sur mon PC le son sort correctement mais mon ordinateur affiche "Haut-parleur (reatlek High definition Audio STT ) et impossible d'utiliser le micro du casque bien évidemment . Concernant les périphériques je suis allé check et le casque est Nul part , j'ai essayé avec des écouteurs le problème est identique . Quand je vais dans Audio il n'y a que les périphériques de base : Haut parleur et réseau de microphones intégrés . J'ai fais le tour sur le NET et les pistes que j'ai trouvé sont les suivantes :

_ma carte Son fait n'importe quoi
_ la prise Jack ne reconnais pas mes appareils , mon casque étant en 7.1 je me dis peut etre que ca peux venir de la mais le problème est identique avec mes écouteurs donc ...

j'ai aussi essayé de séparé les Flux sur le gestionnaire reatlex sauf que je n'ai pas de paramètre avancé .. donc je ne peux rien faire
Mes pilotes sont a jour , j'ai désinstalé et réinstallé mes pilotes Audio de nombreuses fois en vain .
J'ai testé mon Casque micro sur mon téléphone et ca marche impeccable j'ai pu utilisé Discord / TS sans soucis donc ca vient du PC pour sur

Voici ma config : ACER Nitro 5 an515-51
I7 7700 hq CPU 2.80 ghz
16 gb de ram
GPU 1 : intel graphique 630
Gpu 2 : GTX geforce 1050
ma carte mère est la KBL Freed_KLS V1.22 (BIOS V1.22)

je suis sous Windows 10 ( dernière versions ) , je tiens a préciser que je ne suis pas a l'aise en informatique .

2 réponses

Messages postés
2857
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
11 janvier 2021
366
Salut,
Ton PC n'a qu'une prise jack qui doit faire micro+casque, ton micro-casque doit donc avoir le même connecteur, une prise jack avec 4 broches. Est-ce bien le cas ? (je me doute que oui mais une confirmation enlèverait cette ambiguïté).

mon casque étant en 7.1 je me dis peut etre que ca peux venir de la mais le problème est identique avec mes écouteurs donc ...
La prise jack ne délivre qu'un signal stéréo, donc c'est faux ton casque ne peut pas être vraiment 7.1 sinon il utiliserait une autre connectique que le jack.

j'ai aussi essayé de séparé les Flux sur le gestionnaire reatlex
Cette option n'influe pas sur le micro, elle sert entre autres à séparer l'audio intégré au PC de l'audio de la prise jack pour que celle-ci ne prenne pas obligatoirement le dessus lorsqu'elle est détectée comme branchée.

De quelle manière as-tu installé le pilote audio ? Il faut prendre la version du pilote Realtek fournie par le constructeur du PC, car le driver générique ne suffit pas. Les constructeurs modifient le pilote pour leur machine, ça se reconnaît notamment au fait que le gestionnaire Realtek prend souvent une apparence personnalisée selon la marque du PC. Et souvent, avec ces versions "customizés", il y a la possibilité de dire s'il s'agit d'un micro (parfois même choix en tant qu'entrée ligne), d'un micro-casque, ou d'un casque lorsqu'on insère la prise jack. La détection peut se faire automatiquement par mesure d'impédance entre 2 broches de la prise jack lorsque c'est un micro-casque, mais ça te permet de choisir toi-même.
Installes ce pilote.

Merci d'avoir pris le temps de m'aider AluMinioume ,

Oui c'est le cas elle possède 4 broches.

Mon casque possède une connectique USB aussi mais ca ne sert qu'a activer les petites lumières décoratives sur le casque , donc c'est tout a fait possible oui.

Ok je ne savais pas merci du renseigement.

C'est très interessant , je comprends et je l'ai ai déjà vu Ces Gestionnaires "Customizés" et je pensais que c'était du à un meilleur PC que le mien.

le pilote était d'une version antérieur a celui installé mais je l'ai quand même installé .Et rien de nouveau , Hélas..

prenez soin de vous dans ces temps difficiles
j'ignore pourquoi le mot " p ilote" est un lien . Ne clique pas dessus on ne sait jamais.
Messages postés
2857
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
11 janvier 2021
366 > Ozi
Re,
Désolé du temps de retard, je ne pouvais répondre plus tôt.

En gardant installé le pilote que j'avais mis dans mon message, fais une recherche avec Windows Update des mises à jour disponible. S'il est trouvé des mises à jour de pilote, il faut déplier une catégorie il me semble sinon on ne les vois pas.

Vérifies aussi que ta version de Windows est la 20H2 (paramètres > système > a propos de > lire la version).

Si toujours pas de résultat, tu peux essayer de réinstaller un pilote plus ancien comme celui-ci.
Si cela fonctionne, à l'insertion d'un périphérique dans la prise jack tu devrais avoir une fenêtre te demandant de quel type de périphérique il s'agit. Sélectionnes l'option adéquate mais surtout ne coche pas la case disant de ne plus afficher la fenêtre pour les prochaines fois, sinon tu ne pourra plus jamais changer le type de périphérique (du moins c'est bien compliqué pour quelque chose de tant bien simple).

Aussi, qu'as-tu comme dossiers dans
C:\Program Files\Realtek\Audio
?

Après tout cela, fais une capture du gestionnaire audio realtek (panneau de configuration > matériel et audio > panneau de configuration audio HD Realtek, ou quelque chose dans le genre, il peut changer de nom !) et postes-là ici.