Problème de reconnaissance du casque sous windows 10 [Résolu]

Signaler
-
Messages postés
6041
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
16 janvier 2021
-
Bonjour,

j'ai un petit souci avec mon Dell G5 15500 sous windows 10 (je l'ai reçus depuis une semaine).

Depuis deux jour je ne parviens plus à faire sortir le son de mon casque (branché en jack). L'ordinateur capte que je connecte le casque, il me demande quel type de périphérique (je mets "casque").

Seulement, le son continue de sortir sur les hauts parleurs. Lorsque je consulte le gestionnaire de périphérique audio, le casque n'y apparait pas. Le casque fonctionne très bien sur d'autre pc. J'ai également réinstallé la dernière version du pilote Realtek mais sans changement. 

Comment puis-je régler ce problème. 

Merci beaucoup d'avance,

cordialement.

Configuration: Windows / Chrome 87.0.4280.88

6 réponses

Messages postés
6041
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
16 janvier 2021
1 523
Bonjour,


Comme il s'agit d'un slimbook, il se peut que vous ayez une entrée-sortie unique micro-casque, dite combo.

s'il s'agit d'un casque simple, en tester un autre, n'importe lequel.

S'il s'agit d'un micro casque, voir ma réponse dans ce sujet:

https://forums.commentcamarche.net/forum/affich-36926076-micro-casque-ne-fonctionne-pas

Cordialement
Bonjour, tout d'abord merci de votre réponses ! :)

Il s'agit bien d'un casque standard, sans micro donc. Il n'y a en effet qu'une seule sortie jack.
J'ai tester avec un autre casque, le problème persiste.
Petite évolution toutefois, je viens de m'apercevoir que lorsque je démarre l'ordinateur avec le casque déjà branché, le son sort du casque. Seulement, dés que je le débranche et le rebranche, la le son sort du haut parleur.

cordialement
Messages postés
6041
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
16 janvier 2021
1 523
Ces entrées-sorties combos posent effectivement des problèmes, mais apparemment la vôtre fonctionne "à moitié".

Pouvez-vous faire le même essai en utilisant un rallonge casque et en débranchant le casque en laissant branché la rallonge.

L'idée est de voir si c'est la libération de la prise jack interne. Certes, le son ne reviendrait pas sur les hut-parleurs, mais il s'agit de vérifier s'il revient en rebranchant le casque.

Cela ne réglera pas le problème mais donnera une indication de sa nature.

Il ne vous resterait plus dès lors qu'à utiliser un casque USB.

A vous lire.
Je viens d'essayer avec un dédoubleur de sortie jack (il me semble que ce doit être à peu prés similaire à une rallonge ?). Donc pour que le son sorte sur mon casque avec le combo dédoubleur/casque, je doit tout de même laisser le dédoubleur brancher. Lorsque je débranche seulement le casque et que je le rebranche le son reviens dans le casque. Par contre quand je débranche le combo et que je rebranche, le son ne sort plus du casque.

Il n'y a pas de solution vous pensez ?
Messages postés
6041
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
16 janvier 2021
1 523
C'est ce que je vous expliquais. C'est clairement expliqué dans le sujet que j'ai mis en lien. , de l'existence d'un casque dédié chez DELL. C'est un problème lié au combo. Pas de solution en dehors de l'utilisation d'un casque USB, de l'existence d'un casque dédié chez DELL ou du montage interne d'une sortie double pour remplacer le combo.
Ce qui m'interpelle c'est le fait que mon casque a cessé de fonctionner seulement depuis les 2 derniers jours. J'ai reçu mon ordinateur il y a une semaine et jusqu'à dimanche, le casque fonctionnait sans problème sur le pc. Il ne me semble donc pas qu'il soit simplement question d'un problème matériel type sortie jack non compatible. De plus le sujet dans le lien traite d'un problème de casque/micro, ou le casque fonctionne mais le micro lui est défaillant. Ici c'est un casque standard de la marque audio technica (sans micro). J'imagine qu'il doit bien y avoir une solution quelque part. Si le casque à pu fonctionner avant, il n'y a pas de raison que ce ne soit plus possible. M'enfin, merci beaucoup d'avoir pris le temps de répondre en tout cas, c'est vraiment cool ! Je vais continuer de creuser et voir si je peux trouver une solution que je posterais ici pour de futur malchanceux tel que moi.

Bonne soirée !
Bon finalement je viens de trouver la solution :

En bidouillant des boutons random je suis parvenue à un résultat aha.
En gros j'ai démarré mon pc avec le casque branché, de cette manière l'ordinateur a reconnu le casque. Je suis allez voir du côté du logiciel "realtek audio consol".
Mon casque apparaissait sous l'onglet "périphérique de lecture". J'ai sélectionné le casque puis je suis allé dans les paramètres avancés du périphérique.
Seul un paramètre était disponible : "Activer Détection du connecteur unité est branché" (bizarre comme phrase d'ailleurs enfin bref)
Le paramètre était coché, je l'ai décoché.
Et la miracle plus de pb, le casque refonctionne normalement, je peux le brancher et le débrancher sans pb.
Aucune idée de ce que j'ai fait mais en tout cas ça a fonctionné
voilà voilà
Messages postés
6041
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
16 janvier 2021
1 523
Bonjour,

Merci pour le retour. Ma réponse ne valait que dans le cas d'un casque-micro et bien que vous ayez précisé dans votre message n°2 que ce n'était pas le cas, je suis resté sur ma première idée, pensant en outre que le casque n'avait jamais fonctionné.

Heureux donc que vous ayez trouvé la solution, qui servira à d'autres.

Cordialement