Problème de son [Résolu]

Signaler
Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020
-
Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
-
Bonjour,

J'ai un problème de son très embêtant sur mon pc (Win10 Famille, version 2004, à jour) :

Lorsque je lance une vidéo, relances une vidéo en pause, lance un logiciel lecteur de son ou de vidéo ou tout autre action qui demande l'utilisation du matériel audio, le volume du son est anormalement élevé jusqu'à ce que joues avec le niveau du volume (ce qui fait revenir brusquement le niveau sonore à la normale).

EN CLAIR :
- je lance une vidéo avec VLC (par exemple)
- le son m'arrache les tympans (peu importe le volume défini, avec ou sans écouteurs)
- je regarde, sans toucher, le volume sonore windows (par exemple à 12%)
- je change le volume d'un cran (11% ou 13%, par exemple), et brusquement, le son redescend à un niveau correspondant à ce qu'il devrait être normalement.

J'ai essayé de désinstaller/redémarrer/réinstaller plusieurs fois le pilote de ma carte son (Realtek Semiconductor Corp. 6.0.1.8186), ou de changer les paramètres de son Windows mais rien ne résous le problème.

Je tiens à préciser que ce problème a lieu depuis une réinstallation récente totale de Windows.

Quelqu'un peut-t-il m'aider, ou me renvoyer vers un sujet similaire ?

4 réponses

Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
11 990
Il ne s'agit pas de désinstaller seulement le pilote mais bien le périphérique
Aussi, le pilote Realtek proposé est la dernière version 6.0.1.8454

Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020
1
Merci pour votre aide, cela a réglé le problème.
Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
11 990 >
Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020

De rien.
Bonne journée.
Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
11 990
Bonjour,

Windows 10 n'est pas à jour.
Pour le mettre à la version 20H2:
Télécharge ceci -->> MediaCreationTool20H" <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020
1
D'accord kaneagle, je n'étais effectivement pas parfaitement à jour. Cependant, Je me suis mis à jour (par la voie classique de Windows Update) vers la version 20H2 correctement, mais mon problème n'est pas réglé.

Je pense plutôt à un défaut de configuration, ou une incompatibilité entre ma carte son (qui n'est plus toute jeune puisqu'elle date d'à peu près 2013). Qu'en pensez-vous ?
Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
11 990
Touche Windows + X
Gestionnaire de périphériques

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Marque et no. du modèle du pc ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020
1
Dans Gestionnaire de périphériques :

- Je n'ai pas de rubrique "autres périphériques"
- Dans la rubrique "contrôleurs audio, vidéo et jeu", j'ai :
• Realtek High Definition Audio (Realtek Semiconductor Corp. v. 6.0.1.8186 comme je l'ai précisé dans mon post)

Marque et no. du modèle du pc : ASUS X555LD

Windows 10 64 bits
Messages postés
80873
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 novembre 2020
11 990
Télécharge ce pilote --> Realtek

Gestionnaire des périphériques
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller

Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> Realtek High Definition Audio, si présent
Dézippe-le pilote téléchargé
Lance le setup.exe
Après l'installation, redémarre le pc.

Messages postés
48
Date d'inscription
vendredi 14 novembre 2014
Statut
Membre
Dernière intervention
23 novembre 2020
1
Merci de vouloir m'aider kaneagle, mais j'explique dans mon post que j'ai déjà effectué cette manœuvre plusieurs fois. Cela ne résous pas mon problème malheureusement.