Problème démarrage après installation disque dur externe

Signaler
Messages postés
3
Date d'inscription
dimanche 15 novembre 2020
Statut
Membre
Dernière intervention
16 novembre 2020
-
Messages postés
3
Date d'inscription
dimanche 15 novembre 2020
Statut
Membre
Dernière intervention
16 novembre 2020
-
Bonjour,

Je me permets de poser ma question car après avoir lu des sujets similaires je suis malheureusement toujours bloqué :(

Mon problème est le suivant :
Depuis que j'ai installé un disque dur externe WD, mon PC bloque au démarrage.
J'ai essayé de regarder les paramètres BIOS et de vérifier les priorités de disques, en vain...

Lors du démarrage mon PC indique le message suivant:
"Reboot and select proper Boot device or insert boot media in selected boot device and press a key"

J'ai donc essayé de remettre les paramètres par défaut dans les options Boot du bios, mais rien à faire cela ne fonctionne toujours pas.

Voici une screenshot de mes paramètres boot. Ce sont les paramètres par défaut.




Avez-vous un idée de comment régler ce problème ?

Merci à tous pour votre aide, car je suis un peu paniqué.

Configuration: Windows / Chrome 86.0.4240.198

3 réponses

Messages postés
1946
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
17 novembre 2020
344
Bonjour
Dans l'écran du Bios (votre copie) avez vous essayez de voir ce qui s'affiche dans "HardDisk Drive Priority" voir si deux disques n'apparaissent pas lorsque votre HDD externe est branché ?
Si OUI, changer l'ordre dans cette liste.
A+
Messages postés
26057
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
17 novembre 2020
3 252
Salut,

Ton disque externe est en EFI ?

Mais ton PC pas UEFI ?

Si tu met Hard Disk en premier ?

Mais pas juste ça.

Après, il faudrait peut être supprimer toutes les partirons, refaire le MBR et créer une nouvelle partition : Logique (Avec les options avancées avec AOMEI Partition Assistant Standard)

Qu'il soit en MBR

Avec une partition "Logique"
Messages postés
3
Date d'inscription
dimanche 15 novembre 2020
Statut
Membre
Dernière intervention
16 novembre 2020

Merci pour vos réponses,

Dans Hard disk drive priority il n’y a rien.

J’avais déjà 1 disque dur externe et je n’ai jamais eu de soucis. C’est en branchant un second que j’ai eu ce problème.

J’essaye de démarrer le PC avec les disques durs externes débranchés mais le PC ne démarre pas, toujours le message :

« Reboot and select proper Boot device or insert boot media in selected boot device and press a key"

En mettant Hard disk en premier cela ne fonctionne pas non plus.
Messages postés
26057
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
17 novembre 2020
3 252 >
Messages postés
3
Date d'inscription
dimanche 15 novembre 2020
Statut
Membre
Dernière intervention
16 novembre 2020

Vérifies les branchements de ton disque.

Débranches, rebranches.
Messages postés
3
Date d'inscription
dimanche 15 novembre 2020
Statut
Membre
Dernière intervention
16 novembre 2020

J’ai tenté de redémarrer le PC Successivement avec puis sans les disques durs, rien a faire le PC ne démarre toujours pas :(