PC qui s'est éteint subitement en plein jeu et ne ce rallume plus [Résolu]

Signaler
-
Messages postés
7
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020
-
Bonjour,
Sa fait deux jour que je parcourt internet pour trouver mon problème mais sans succès, du coup je vous fait appelle.
Alors ce qui ce passe avec mon ordinateur fixe est que j'étais en plein jeu sur apex (tout en low bloqué à 144hz (50% des capacités de mon pc)) et mon pc s'éteint subitement (config monté par moi (ryzen 5 3600, 16 GO de ram corsaire rgb DDR4 3200mhz, GTX 1660 SUPER GAMING OC, b450 aorus élite, alim corsaire 550w semi modulaire 80 bronze plus)) en plus il a à peine 4 mois, et du coup ne veut plus ce rallumer.
Mes premier diagnostics:
Quand j'appui sur le bouton d'allumage tous les ventilos ce mettent a tourner le rgb marche aussi de tous les composant (carte mère, carte graphique, ventilos, RAM) vraiment tous ce met a tourner (le ventirad aussi, les trois ventilos de la carte graphique).
Je peut juste dire que aussi mon clavier et ma souris ne marche plus quand ils sont branché au pc. Par contre le voyant sur la carte mère VGA reste allumé, mais j'ai écarté la piste des écran qui ne marche plus car je suis en train de l'utiliser pour vous parler j'ai vraiment tout testé et mes deux écrans marche nickel et les câbles de branchement aussi. Et aussi même avec la carte graphique d'enlevé le BIOS ne marche pas. A oui et d'ailleurs le pc s'allume en appuyant sur le bouton d'allumage mais ne veut pas s'éteindre avec ce même bouton (peut être que sa peut vous aidez). J'ai put aussi observer que normalement quand je demande pas trop d'effort a ma carte graphique les ventilos ne tourne pas, alors que là ils ont l'air de tourner a plein régime pour rien.
Ce que j'ai déjà essayé:
Retirer et puis remis ma carte graphique pour voir si tout aller bien, la changer d'emplacement, l'enlever tous court, mettre une seule ram, les changer de place, retirer les deux (mais la carte mère ne s'allumé pas), enlever la pile de la carte mère pendant 2min, changer le clr CMOS pendant 10 sec (mais pas sur que c'était le CMOS)

J'espère que vous pourrais m'aidez je suis vraiment a bout je ne sais plus quoi faire désoler si il y a des fautes d'orthographe ou que j'ai trop parlé mais j'ai vraiment essayé de vous dire les détails

merci d'avance




Configuration: Windows / Chrome 86.0.4240.193

7 réponses

Messages postés
32086
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 novembre 2020
3 393
"Par contre le voyant sur la carte mère VGA reste allumé, mais j'ai écarté la piste des écran qui ne marche plus car je suis en train de l'utiliser pour vous parler j'ai vraiment tout testé et mes deux écrans marche nickel et les câbles de branchement aussi. Et aussi même avec la carte graphique d'enlevé le BIOS ne marche pas" .

Je ne sais pas quelle CM (marque et modèle) tu as, mais en général, quand VGA, dans les LED d'indication de problèmes de fonctionnent, reste allumé, c'est la CG qui est en cause. Si tu peux essaie-la sur un autre pc ou essaie, sur ton pc, une autre CG qui fonctionne.

Messages postés
7
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

C'est une b450 aorus élite pour la carte mère, mais comme les ventilos de la carte graphique marche et son rgb aussi sa a aucun rapport ??
Et ce que je trouve bizzard aussi c'est que le bios ne marche plus et le clavier et la souris ne marche pas une fois branché au pc !!
Merci de ta réponse
Messages postés
32086
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 novembre 2020
3 393
Il s'agit donc de VGA des Status LED . VGA allumé indique un problème de CG. Il faudrait, pour t'en assurer, essayer, si tu peux, ta CG sur un autre pc ou une autre CG qui fonctionne sur ton pc.
Messages postés
7
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

Ok merci pour l'info pas d'autre pc ni carte graphique pour test.
Je suis chiant mais même sans carte graphique le bios ne devrait pas s'allumer ??!
En plus je ne sais pas si y'a un rapport mais même avec la carte graphique sortie du pc la led VGA de le carte mere reste allumé !!
Messages postés
32086
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 novembre 2020
3 393
"Je suis chiant mais même sans carte graphique le bios ne devrait pas s'allumer ??! ".

Qu'entends-tu par " le bios ne devrait pas s'allumer ??!" ?

"En plus je ne sais pas si y'a un rapport mais même avec la carte graphique sortie du pc la led VGA de le carte mere reste allumé !! ".

Rien de plus normal. CG non reconnue ou absente, ça revient au même.

Messages postés
7
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

Bonjour,
Merci pour toutes c'est réponse, par rapport au bios la carte mère ne devrait même sans carte graphique pouvoir lancer le BIOS, il me semble que la carte mère à une mini part graphique pour pouvoir lancer le BIOS ??
Merci
Messages postés
32086
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 novembre 2020
3 393
S'il n'y a pas d'affichage, même si le BIOS est lancé, tu n'as aucun moyen de le savoir.

Messages postés
7
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

Ha ok, je vais trouver un moyen de tester ma carte graphique et je verrais ça, merci pour tout en tout cas et bonne continuation