Image floue

Signaler
-
 mick -
Bonjour,

J'ai acheté une nouvelle télévision et je m'en sert également comme écran d'ordinateur. Mon ordinateur fonctionne sur debian et est raccordé en hdmi. Le problème est que les écritures sont légèrement floues, l'image n'est pas belle. Pouvez-vous m'aider ?
Bon week-end


Configuration: Linux / Firefox 81.0

7 réponses

Messages postés
2308
Date d'inscription
mercredi 26 octobre 2011
Statut
Membre
Dernière intervention
23 octobre 2020
374
Bonjour.
La marque et le modèle de l'ordinateur, c'est quoi ?
Bonjour,

il s'agit d'un ordinateur monté avec des pièces achetées séparément.

la carte graphique semble être : GeForce GT 710/PCIe/SSE2

Bonne journée
Messages postés
29348
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
21 octobre 2020
6 948
Bonjour,

As-tu regardé ce lien ?

Bonne chance
Salut,

merci de ta réponse, cela n'a pas fonctionné. J'ai essayé de supprimer le driver nvidia mais le driver de base (nouveau il me semble) ne c'est pas réactivé, je n'avais plus d'image. Alors j'ai réinstallé le nvidia, mais quoique je fasse, cela ne change rien :(
Messages postés
29348
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
21 octobre 2020
6 948
Bonjour,

Pour t'assurer que nouveau est installé, installes le paquet
xserver-xorg-video-nouveau
. Si le pilote nvidia et nouveau sont simultanément installés, c'est le pilote nvidia qui sera chargé, donc tu peux tout-à-fait installer les deux à la fois.

Ca serait intéressant de voir si les résultats sont meilleurs avec nouveau (donc, en désinstallant nvidia et en n'installant que nouveau).

Si le problème persiste je t'invite à poster en parallèle un message sur le forum nvidia, qui est très bien pour les problèmes "pointus" y compris sous linux.

Bonne chance
Salut,

merci pour tes précieux conseils, j’essaie cela demain soir et reviens après donner des nouvelles, bonne soirée
Salut,

la driver nouveau était déjà installé. La dernière fois, j'avais juste fait autoremove nvidia-driver et écran noir par la suite... Cette foi-ci, j'ai tout supprimé purge *nvidia* et au reboot, j'ai une superbe image.

Merci pour tout, vous êtes sympa de donner de votre temps bénévolement pour aider les autres. (Je ne peux pas passer en résolu !! j'imagine que je dois créer un compte)

Bonne soirée