Aucun jeux ne se lance / carte graphique HS ?

Signaler
Messages postés
2
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 octobre 2020
-
Messages postés
2
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 octobre 2020
-
Bonjour,

Je précise que je n'avais bien entendu pas ce problème la lorsque j'ai acheté l'ordinateur, cela est survenu environ 1an et demi après l'achat.

Mon soucis est qu'aucun jeux ne veut bien fonctionner sur mon ordinateur. Ils se lancent tous sans trop de soucis, mais finissent assez rapidement par crasher avant même que j'ai le temps de jouer. Que ce soit des jeux comme League of Legend ou Total war, le problème est identique. Généralement le crash à lieu dès qu'il faut afficher autre chose que les menus.

Lorsque cela plante, généralement dans un premier temps j'ai un ralentissement du jeu (son et image), puis en une petite minute tout se fige, l'écran devient noir, et l'ordinateur redémarre de lui même. Les messages d'erreur fréquents sont du type : "le pilote XX à planté mais à été récupéré", mais ne sont pas systématiquement les mêmes.
Cela fait au moins un an que cela dure, au début ce n'était pas fréquent, un redémarrage suffisait souvent à régler le problème. A présent, je ne peux plus rien lancer sans que cela crash.

J'ai effectué toutes les mise à jour possible au niveau des pilotes de ma carte graphique. Le reste de mon matériel est à jour lui aussi.
J'ai analysé tous les messages d'erreur afin d'essayer de trouver des solutions, mais rien n'y fait. La seule conclusion à laquelle j'arrive, est que ma carte graphique est défectueuse.

J'aimerai savoir si je suis dans l'obligation d'acheter une nouvelle carte graphique, ou bien si le problème viendrait d'ailleurs et comment le régler ?

Voici ma configuration PC :

Windows 8.1
Intel core i5-4460 3.2Ghz
8.00 Go de ram
Carte graphique GeForce GTX 760

S'il faut d'autres caractéristiques dites moi.

Signé : un joueur en dépression.

1 réponse

Messages postés
2920
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
23 octobre 2020
295
Bonjour,
Tu indiques... "Je précise que je n'avais bien entendu pas ce problème la lorsque j'ai acheté l'ordinateur, cela est survenu environ 1an et demi après l'achat..."
Tu as acheté ton PC à quelle date ?...
Vu ta config avec une Geforce GTX 760 obsolète, il serait temps de passer à plus performant, c'est à dire à tout changer (Processeur dépassé. Je suppose que la RAM est en DDR3) voire à t'offrir un nouveau PC !
Messages postés
2
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

L'ordinateur n'a pas plus de 4 ans.
Tout fonctionnait bien pendant un moment, et les jeux comme league of legend ne demandent pas grand chose. Hors il plante sur celui la comme sur un jeux type total war. Le plantage est aléatoire, ça plante pas forcément au même moment. Parfois j'ai même la chance de jouer 30min mais c'est rare.