PC qui ne démarre pas après montage [Résolu]

Signaler
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020
-
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020
-
Bonjour,

Je viens à la recherche de nouvelles idées car j'ai bien réfléchi et je ne trouve pas.

J'ai monté hier mon PC (C'est pas mon premier PC j'ai dû en monter au moins 5 avant, je ne suis pas novice)

Voici les composants du PC
RTX 2070 SUPER 8Go
R9 3950x
32Go RAM
carte mère aorus b450
Alimentation modulable

Sauf que à la fin du montage, je branche le PC et les lumières des rams et de la carte mere s'allument mais quand je clique sur le bouton du frontpanel le PC ne démarre pas.

J'ai vérifié plein de fois les petits fils justement (PowerSW etc..) et ils ont l'air bien placés.
J'ai également essayé de lancer le pc en touchant les deux pins de la carte mère avec un objet en métal.

J'ai débranché rebranché mais je ne sais vraiment pas, c'est la première fois que je suis dans cette situation.

De plus il me reste un 3pin "VDG" relié à mon boîtier des ventilos LEDS mais je ne sais pas ou ca va et je ne pense pas que ca affecte la possibilité de démarrage du PC.

Si quelqu'un à une idée ! Merci beaucoup
Cordialement
Zartex

1 réponse

Messages postés
20602
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 218
Bonjour

Les processeurs Ryzen 3xxx ne sont pas nativement compatible avec toutes les cartes mères en chipset B450 (il eu fallu prendre une B550 pour éviter tout soucis)
C'est uniquement un problème de version de bios en général.
Il faudrait que tu donnes le modèle exact de ta carte mère.
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020
3 >
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020

Update : il démarre, le cable qui reliait le CPU était défectueux
Messages postés
20602
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 218 >
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020

Le câble de l'alimentation au CPU ?
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020
3 >
Messages postés
20602
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 septembre 2020

oui
Messages postés
20602
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 218 >
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020

OK, le principal c'est d'avoir trouvé finalement
Messages postés
88
Date d'inscription
dimanche 25 mars 2018
Statut
Membre
Dernière intervention
18 septembre 2020
3 >
Messages postés
20602
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 septembre 2020

Ouaii, merci pour ton aide :)