Bug Audacity insertion de ZERO automatiquement

Signaler
Messages postés
78
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 septembre 2020
-
Messages postés
78
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 septembre 2020
-
Bonjour à toutes et à tous,

Je m'en remet à vous car je n'ai pas trouver de solution à mon problème.

J'ai fais des recherches en français et en anglais, mais rien... apparemment personne n'a identifié un tel problème.

Je vous explique...

Quand je souhaite ajouter un "Effets" (peu importe le quel, ça le fait sur tous), une suite de chiffres ZÉRO s'inscrit sur les paramètres que j'édite.

A chaque clique (dedans puis en dehors) de la zone de texte, des ZÉRO 's’insèrent à la suite de ce que j'inscrit.

A cause que ce problème, je ne peux validé aucun des effets car j'ai un message d'erreur qui m'indique que :

"Valeur pas dans l'intervalle : XX à XX".

(Ce qui est tout à fait compréhensible...)

-----------------------------------------------------------------------------------------------------------------------------------------------------

Ci-dessous vous trouverez une vidéo que j'ai faite pour y voir plus clair :

https://youtu.be/PQwMcMU0bKs

Je précise que mon clavier n'est pas en cause et que le problème se produit seulement avec Audacity.

Je précise aussi que la version d'Audacity est la 2.4.2.

J'ai déjà testé de rétrogradé sur plusieurs versions antérieurs mais le problème subsiste.

Voilà, en espérant qu'une solution existe.

Je remercie d'avance tous ceux qui prendrons le temps de m’aider.

Christophe.













Configuration: Windows / Firefox 80.0

2 réponses

Messages postés
78
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 septembre 2020
13
Personne ?
Messages postés
78
Date d'inscription
mardi 11 mai 2010
Statut
Membre
Dernière intervention
11 septembre 2020
13
?