WHEA_UNCORRECTABLE_ERROR

Signaler
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020
-
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
-
Bonjour à tous,

suite à un changement de matériel sur mon PC (carte mère, processuer, ram, carte graphique), j'obtiens, de manière erratique et imprévisible, sous windows 10, un blue screen avec l'erreur suivante : "WHEA_UNCORRECTABLE_ERROR".

D'après ce que j'ai lu c'est une erreur assez pénible dont les causes peuvent être multiples : matériel défectueux, incompatibilité ou mauvais drivers, registre corrompu, etc.
J'ai suivi de nombreux tutos de dépannage et effectué ceci :
1. Check de la mémoire et des disques (outils windows)
2. Suppression, réinstallation des pilotes de la CM et de la CG
3. Réparation des registres (outil windows)
4. Réinstallation de windows (sans formatage).

Rien n'y fait, le crash se reproduit plusieurs fois par jour, et je suis à court d'options...
Le seul composant qui reste de mon ancienne config est l'alimentation, qui fait un peu plus de bruit qu'avant.
Des idées de la provenance éventuelle de la panne ?
Merci pour l'aide éventuelle ! ❤

PS : voici ma config actuelle https://www.driverscloud.com/fr/configuration/65654141-1/resume
Les composants neufs :
- carte mère : ASUS ROG STRIX B460-I GAMING
- processeur : Intel Core i3 10100
- RAM : Kingston DDR4 à 1.33 GHz 2x8Go
- carte graphique : NVIDIA GeForce GTX 1650 SUPER

14 réponses

Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
Bonjour,
que dit le fichier minidump ?
vous pouvez le lire avec BlueScreenView v1.55 de chez Nirsoft (devrait fonctionner sous w10)
Cordialement,
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

Bonjour,

merci Chris_33000.
Pas de fichier minidump, le blue screen reste sur "0%", je pense qu'aucun fichier n'est écrit malheureusement.



Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
voir en ajustant les options ici ?
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

C'est fait.
Aucun dump n'est écrit, étrange non ?
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
vous avez bidoullé ? finassé ? etc..
sachez que w10 ne le supporte pas,
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

Non rien du tout.
Installation neuve et matériel neuf.
Pas d'overclock ni d'intervention exotique
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96
Essaye de tester tes disques plutôt avec CrystalDiskInfo (tes SSD ont déjà beaucoup travaillé).
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

J'ai installé CrystalDiskInfo, et tout est "correct", a moins que le soft dispose d'outils de test plus avancés ?

Un gros test approfondi de la RAM (neuve) est aussi en cours... c'est long !
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96
J'ai installé CrystalDiskInfo, et tout est "correct", a moins que le soft dispose d'outils de test plus avancés ?

Pas à ma connaissance.
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
les causes peuvent être multiples : matériel défectueux, incompatibilité ou mauvais drivers

Si le mode sans échec fonctionne durablement , à mon avis l'option "matériel défectueux" peut être retirée...

Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

Bonne idée, je vais tester le mode sans échec dans la durée.

Le test de mémoire vive approfondi n'a pas abouti, il est resté bloqué à 10% pendant plusieurs heures...
Serait-ce la RAM en cause ?
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
votre approche dichotomique 'matériel/logiciel" du début est correcte, continuez dans cette voie :)
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

Merci.
L'ordi fonctionne plusieurs heures d'affilées en mode sans échec sans blue screen ni plantage.
Le test standard de mémoire vive n'a renvoyé aucune erreur.
Dois-je en conclure que le problème est logiciel ?
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
Dans votre situation je ferais ceci :

->> une clean install offline,

- Sauvegarder les pilotes tiers sur une unité externe
"https://docs.microsoft.com/en-us/powershell/module/dism/export-windowsdriver?view=win10-ps"
- Si ce n'est pas déjà le cas, mettre le "bios" en mode normal,
- Booter sur le support d'installation w10/2004 en mode offline (ni Ethernet ni Wifi..)
- Voir si ça plante, tel quel en mode normal
- Si non, voir les pilotes manquants dans le gestionnaire... C'est peut-être l'un de ceux là qui vous cause des soucis,

Il vous reste la possibilité de les installer l'un après l'autre (indiquer le chemin) en validant à chaque fois...

Amicalement,
Messages postés
8
Date d'inscription
samedi 5 septembre 2020
Statut
Membre
Dernière intervention
13 septembre 2020

Bonjour,

j'ai poursuivi mes investigations avant de repartir sur un nouveau cycle formatage/réinstall.
Ma carte mère est une ROG STRIX B460-I GAMING. Je suis allé sur le site d'ASUS pour vérifier les compatibilités matérielles au niveau de la RAM (https://www.asus.com/Motherboards/ROG-STRIX-B460-I-GAMING/HelpDesk_QVL_Memory/)
Les mémoires compatibles avec ma carte mère sont celles-ci


La RAM que j'ai achetée est une HyperX Fury DDR4-2666 CAS16 (référence HX426C16FB2K2/16). Son profil mémoire est CL 16-18-18, différent de toutes celles qui sont dans la liste de compatibilité.

Je pense donc que le problème vient de là...
Il ne me reste plus qu'à tester avec de la RAM compatible pour conclure.
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
Je pense donc que le problème vient de là...
bien vu !