Drop de FPS sans raison [Résolu]

Signaler
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
-
 GogaProd -
Bonjour,
Je voudrais avoir une solution car quand je joue j ai 80fps mais au bout de 30 min / 1h j ai une baisse de fps sans raison donc si quelqu un pourrait m aider.

Config:
I5 9300h
Nvidia GTX 1650
8 Go ram

Mon pc :
Lenovo ideapad L340-15irh

7 réponses

Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021
292
salut, tu as regardé les température quand tu a une baisse de fps ?
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

Les temperatures sont de 75-80 degres en general pour le processeur et la carte graphique
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

Je viens de jouer au dernier Doom est la j ai pas eu un seul drop les drops sont surtout sur Mortal kombat , Watch Dogs et Fortnite je ne comprend pas
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021
292 >
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

fait un test avec occt. tu fais un test linpack et 3d pendant 10 min puis donne moi le rapport de test
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021

Ok
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

3D
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

linpack
8
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021
292
tu n'a pas la bonne version d'occt. télécharge celle ci
https://www.ocbase.com/download
ensuite le rapport
doit ressembler a ça, pas besoin de se compliquer la vie'
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021

Ok désolé
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

linpack

3D
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021

J ai fait le test et y a rien a mettre a jour donc =(
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021
292 >
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

pour moi, il faudrait voir niveau refroidissement.
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021

J essaye avec la synchro et je vous tient au courant
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021
292 >
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

ok, pas de soucis mais vu les graphique le problème viendrait plutôt du processeur mais n'hésite pas a nous tenir au courant
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
4676
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 juin 2021

Ok je regarde avec la synchro est je vous dit
Messages postés
10353
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 093
Bonjour,
tes fps sont bloqué ou la synchro verticale est activée sur les jeux où ça drop ?
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

Non la synchro est desactivée c est juste que sa drop
Messages postés
10353
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 093 >
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

essaye d'activer la syncrho.

je ne pense pas que ce soit un problème de chauffe quand le dis seb77150, 80°C pour pc portable ça va, et de toute façon pour ça tu ne peux pas faire grand chose.
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
10353
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021

Ok je vais essayer avec la syncrho =)
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021
>
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

Et en passant dans le panneaux de configuration Nvidia j ai plusieur choix vous me conseiller d activer la synchro ou la laisser utiliser les parametres 3D ?
Messages postés
10353
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 093 >
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

active la synchro, tu verra s'il y a changement
Messages postés
26
Date d'inscription
dimanche 9 août 2020
Statut
Membre
Dernière intervention
9 mai 2021

Rebonjour,
Apres 3 jours de test je pense etre plutot satisfait de la solution donner pas de drop sur GTA, Ghost recon et doom et bien d autre.
Merci de m avoir aider et bonne journée
Salut, j'ai exactement le pc que toi. J'aimerais bien savoir si t'a régler le problème stp, parce que j'ai ça depuis plusieurs mois et je ne trouve rien. Pourtant ma config est assez correcte et mes températures aussi.