Son sortie jack sans basses [Résolu]

Signaler
-
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020
-
Bonsoir, je m'en remet à vous après de multiples recherches vaines

Le son du Pc portable lui même ainsi que celui qui sort par un jack (casque/enceinte) est là, mais il est devenu plat, sans basses.
Pourtant, en bluetooth, tout est normal

J'ai réinstaller le driver son 600 fois mais ca marche toujours pas

Serais-ce le port jack qui est defectueux?

J'ai voulu mettre le casque en lecteur par défaut pour voir mais le pc dit qu'il est déconnecté, il n'y a que realtek qui le reconnais quand je le branche en me demandant sur quelle sortie ca doit aller

Merci d'avance à mon sauveur

5 réponses

Messages postés
103302
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
30 novembre 2020
7 389
Bonjour,
Essaie ceci :
Panneau de configuration -> Matériel et audio -> Son -> Cliquer sur haut parleur/écouteurs -> Propriétés -> Améliorations -> Égaliseur - > Paramètres -> choisir un type d'égalisation qui te convient ( basses, Pop, Live, Club etc...)
merci c'est un peu mieux mais ca redevient pas normal
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020
340
Salut,
il est devenu plat, sans basses
Donc ce problème est apparu et n'a pas toujours existé ?

Dans panneau de configuration > matériel et audio
regarde si tu as un gestionnaire qui vient avec le driver chip son tel que "Gestionnaire Audio HD Realtek", par exemple

Tu pourrais essayer de booter sur une distribution linux en live et mettre de la musique. Faire ça permettrait d'exclure ou non d'office tout problème lié à une mauvaise compensation logicielle du son via Windows. Ça éviterai d'avoir à chercher 3 heures si le problème est purement logiciel ou non.
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Salut
En effet c'est apparu c'était pas comme ca avant

voilà ce que je vois depuis le gestionnaire




Ok je vais voir pour booter sur une distribution linux faut que je regarde comment on fait ...

Sinon y'a un truc que j'ai pas dit c'est que avec ma carte son et le casque branché dessus le son est normal
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020
340 >
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Je parlais d'un gestionnaire audio spécifiquement, qui viendrait avec le pilote.

Par exemple :
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020
>
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020

Ah ok autant pour moi, je l'ai mais j'ai pas trouvé de paramètres qui puissent régler le problème, quand je branche un jack il me demande si c'est des haut parleurs ou des écouteurs mais peut importe le choix le son reste le même
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020
340 >
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

En ce cas, essayer sous linux

Tu n'as qu'à télécharger par exemple Ubuntu et faire une clé USB bootable avec, au démarrage, choisir le mode live (essai sans installer)
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Ok et ducoup si ca marche je fais quoi après ?
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020
340
Si ça fonctionne correctement ça veut dire que le problème est en rapport avec Windows, il faudra fouiller le pourquoi du comment en regardant toutes les options possibles.

Si ça ne fonctionne pas mieux on peut envisager un problème hardware.

Et question idiote, tu es sûr que le problème ne vient pas d'autre chose comme par exemple le son qui est joué, où le les appareils derrière la prise jack ? Tu as essayé un autre câble jack, si autre utilisation que le casque ?

Il est normal que le rendu de la carte son et du chip son ne soit pas exactement similaire, mais il ne devrait pas être significativement moins bon sur la sortie du chip son.
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Ok je vais voir ce que ca donne avec linux

Non c'est sur que c'est aucun des deux j'ai essayé plusieurs musiques et plusieurs casques/enceintes

Oui pour la carte son c'est bizzard mais comme elle est connectée au pc par USB et que le son passe pas par le jack du PC le son redeviens normal, donc forcément meilleur que le son plat
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Salut @Aluminioume, je suis en train de regarder comment ca se passe pour booter linux via une clé usb

j'vérifie juste que t'es toujours pas parce je saurais pas quoi faire si je vois que le son est ok sans windows
Messages postés
2799
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
30 novembre 2020
340 >
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Je suis là, si je ne réponds pas parfois c'est parce qu'il n'y a rien a répondre mais je vois les messages.
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

Ok bon j'arrive pas a booter linux, après avoir changé le disque de démarrage y'a un écran de chargement avec marqué "checking disks" puis le pc s'éteint.

Est ce que ca se fait de carrément supprimer mon driver realtek pour le remettre a nouveau ? ca peut peut être remettre le son à neuf ?
Messages postés
7
Date d'inscription
vendredi 24 avril 2020
Statut
Membre
Dernière intervention
29 avril 2020

OK j'ai trouvé ca remarche en désinstallant carrément le realtek audio dans gestionnaire de périph et en redémarrant l'ordi