Impossible de télécharger quoi que ce soit

Fermé
sjc 57410 Messages postés 7 Date d'inscription dimanche 18 octobre 2009 Statut Membre Dernière intervention 18 janvier 2022 - 3 avril 2020 à 18:32
sjc 57410 Messages postés 7 Date d'inscription dimanche 18 octobre 2009 Statut Membre Dernière intervention 18 janvier 2022 - 19 avril 2020 à 13:23
suite à je ne sait quel problème, j'ai perdu mon bureau et je n'arrive plus à télécharger quoi que ce soit. Ni outil de réparation, ni logiciel.
Qui a déjà eu ce problème et qui pourrait m'aider ?
Merci par avance.

2 réponses

jeanphilippe13 Messages postés 113 Date d'inscription vendredi 3 novembre 2006 Statut Membre Dernière intervention 2 mai 2020 19
3 avril 2020 à 18:50
Lorsque vous dites "perdu mon bureau" c'est quoi exactement ?
0
bonjour jeanphilippe13,
tout d'abord, je vous remercie pour votre promptitude à me répondre. <voilà en quelques mots l'histoire : je suis un vieux monsieur pas vraiment féru en informatique. d'XP je suis passé à Windows 7 Pro il y a des années et j'avais une tour dans mon bureau que j'avais installé dans ma cave. Il y a maintenant 4 ans j'ai eu des problèmes de santé et j'ai dû être amputé. A ma sortie du centre de réhabilitation il y a 2 ans, en fauteuil, donc ne pouvant plus descendre dans mon bureau, je me suis acheté sur le net, un portable 17" sans OS et sur lequel j'ai installé un Win 7 Pro (CD Rom Microsoft d'origine, surplus de Dell, avec la licence). Lors des premières màj, je me suis rendu compte que Microsoft ne voulait pas de Win7 sur les ordi de dernière génération - par des messages de problèmes n'existant pas - et j'ai donc bloqués les màj automatiques en désactivant dans "services". Et j'ai été tranquille pendant deux ans ... Il y a quelques jours, j'ai lu qu'il y avait un KB... pour fermer une faille de sécurité et j'ai malheureusement tenté la màj. Et là, je me suis fait avoir ! Mon bureau a complètement disparu - je l'ai retrouvé grâce à Start Menu mais impossible de le réinstaller. Et impossible de télécharger sur Chrome. En cherchant pendant des heures et des heures, j'ai constaté que je le pouvait avec Opéra et en voulant ouvrir le dossier, "dossier introuvable". et finalement, j'ai trouvé une ligne : C\Windows\System32\config\systemprofile\Téléchargements .
Mais voulant ouvrir le dossier à cet endroit : " dossier introuvable". J'ai donc eu l'idée de couper/coller sur le dossier " download", et là j'ai pu ouvrir. Cette nuit j'ai téléchargé et installé " Advanced System Repair Pro" ( à un prix exorbitant !)
et l'ai fait marcher dans l'espoir de pouvoir réparer : que neni ! Je suis avec la fibre, non reconnue et heureusement encore
avec la 4G qui elle fonctionnait encore... Mais ce matin, aucun service internet n'était plus reconnu, donc plus d'accès internet. Même pas possible d'aller en mode sans échec. Après plusieurs essais - couper l'alimentation puis rallumer l'ordi, je suis arrivé en mode sans échec avec prise en charge du réseau, mais toujours pas d'internet...
Maintenant j'ai remis en service un portable 14" dont je me servais lors de mes déplacements et avec lequel je corresponds avec vous aujourd'hui.
Si vous avez une idée pour que je puisse réparer - sans réinstaller Windows - je vous en serais reconnaissant et je vous en remercie par avance.
Cordialement.
sjc57410
0
jeanphilippe13 Messages postés 113 Date d'inscription vendredi 3 novembre 2006 Statut Membre Dernière intervention 2 mai 2020 19 > sjc57410
4 avril 2020 à 15:31
Bonjour,
Il faut savoir et je pense que vous le savez que W7 n'a plus de support pour les utilisateurs.
Si on revient sur votre problème, vous pourriez essayer une chose : faire un "ctrl + alt + supp" -- > "gestionnaire de taches" -- > "explorer.exe" -- > entrée.
En principe le bureau devrait revenir
0
sjc 57410 Messages postés 7 Date d'inscription dimanche 18 octobre 2009 Statut Membre Dernière intervention 18 janvier 2022
19 avril 2020 à 13:23
Bonjour jeanphilippe
Merci pour votre réponse... Entre temps et au bout de plusieurs heures de recherches et divers essais, j'ai réussi à retrouver mon bureau dans l'état où il était avant la panne - les points de restauration ne fonctionnaient pas - grâce à un logiciel de réparation.Mais maintenant j'ai perdu le son, car la dll, api-ms-win-core-registry-|1-1-0.dll a disparu.Je l'ai bien téléchargée, mais je ne sais pas comment la réinstaller manuellement.Je vais chercher sur le net et si je ne trouve pas,
permettez-moi de refaire appel à vos services.
Avec mes remerciements
Cordiales salutations
0