Problème profil temporaire + lenteur de la connexion W8.1 [Résolu]

Signaler
Messages postés
5
Date d'inscription
dimanche 23 février 2020
Statut
Membre
Dernière intervention
23 février 2020
-
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
-
Bonjour,


Je suis sous Windows 8.1
Vendredi 14 février, une mise à jour de Windows a été installé.

Après la mise à jour, toutes les connexions se faisaient en invité, malgré l'authentification à ma session comme avant. Chaque reboot du pc entrainait une nouvelle connexion temporaire (bureau changé, dossier Téléchargement vide, malgré le fait que dans c:/users, on voyait toujours le nom de ma session, et que rien n'avait été perdu).
J'ai essayé ça : https://www.sysprobs.com/fix-temporary-profile-windows-7 sans succès.

J'ai fait une restauration au point d'avant la mise à jour windows, et là, tout redevenait comme avant.
J'ai re-tenté l'installation de la mise à jour, et re-problème.

Je suis donc revenu au point de restauration.

Depuis, je peux donc me connecter sur ma session, mais ma connexion est incroyablement lente. Quand bien même les tests de connexion via speedtest ou autre montrent du 600MO descendant et 400 MO ascendant. Mais lorsque je veux télécharger quelque chose, j'ai l'impression d'être de retour aux bonnes heures du 56k. J'ai fait un CCleaner "au cas où", mais ça n'a rien changé.

Deux problèmes donc :
Comment se fait-il que la mise à jour Windows entraine ce problème et est-il soluble ?
Comment se fait-il que ma connexion est incroyablement plus lente depuis ces péripéties, malgré des chiffres plutôt très bons via des sites de test de connexion ?

D'avance, merci pour votre aide ...

5 réponses

Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 315
Salut,

Désinstalle la mise à jour et l'antivirus.
Vois si cela aide.
=> https://www.malekal.com/desinstaller-mise-a-jour-de-windows/


Messages postés
13516
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 octobre 2020
5 706
Salut Malekal,

On sait pas le nom de l'antivirus.
CCleaner sert à rien ça c'est certain.
Windows dispose du nettoyage disque et ce dans toutes les versions,c'est suffisant.
Messages postés
5
Date d'inscription
dimanche 23 février 2020
Statut
Membre
Dernière intervention
23 février 2020
>
Messages postés
13516
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 octobre 2020

J'ai avast comme antivirus
Messages postés
5
Date d'inscription
dimanche 23 février 2020
Statut
Membre
Dernière intervention
23 février 2020

La mise à jour n'est plus installée puisque j'ai fait une restauration système à la date juste avant l'installation de cette mise à jour.
Messages postés
13516
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 octobre 2020
5 706
Bonjour,

Comment se fait-il que la mise à jour Windows entraine ce problème et est-il soluble ?
C 'est pas ta faute → La mise à jour KB4524244 provoque des problèmes. Microsoft reconnaît le bug du Patch Tuesday (MAJ du Mardi).
Profil utilisateur temporaire ou profil utilisateur incorrect.

Regarde si tu vois ces 2 mises à jours.
KB 4524244 (a été supprimé et ne sera plus proposée.)
KB 4532693

KB 4532693
désinstalle la si tu la vois.

Pour W 8.1 c'est les mêmes KB (mises à jour) que W10 ou W7.
Le bug est aussi d'actualité.
Tous le monde est impacté.

Comment se fait-il que ma connexion est incroyablement plus lente
Redémarre le PC à plusieurs reprises si t'as ces MAJ, mais aussi et ta box on ne sait jamais.
Après t'as fait une restauration.
Attends le correctif d'une mise à jour ''cumulative''
Les ''dés'' sont entre les mains de Microsoft, en espérant la résolution avec un correctif(MAJ) .

Info:
Problème identique avec W10.
Résolu sur ce post

A+
Messages postés
5
Date d'inscription
dimanche 23 février 2020
Statut
Membre
Dernière intervention
23 février 2020

Merci pour ces infos.
Je n'ai pas ces mises à jour d'installée et j'évite scrupuleusement de redémarrer en installant les mises à jour Windows pour éviter d'avoir de nouveau ce soucis. La dernière mise à jour que j'ai d'installé est le KB 4534297
J'ai bien sûr redémarré ma box et éteint et relancer l'ordinateur plusieurs fois sans succès.
Je ne suis pas sûr de comprendre ce que tu dis : faire une restauration peut engendrer ce genre de ralentissement ?
Messages postés
13516
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 octobre 2020
5 706
→ Je ne suis pas sûr de comprendre ce que tu dis : faire une restauration peut engendrer ce genre de ralentissement

J'ai dis cela → Après t'as fait une restauration.

Tu pourrais réinitialiser la carte réseau pour le problème de lenteur ou encore vérifier si ta une mise à jour (carte réseau).

Ou encore un Scan Tool (FRST).
C 'est ca.

On sait pas le nom de l'antivirus
Si tu peux dire lequel c'est STP.

j'évite scrupuleusement de redémarrer en installant les mises à jour
J'ai re-tenté l'installation de la mise à jour, et re-problème. C'est toi qui le dis dans l'énoncée.

A+
Messages postés
5
Date d'inscription
dimanche 23 février 2020
Statut
Membre
Dernière intervention
23 février 2020

La première fois que j'ai mis à jour et que ça a planté, c'était le 14 février. J'ai fait une restauration en date du 14 février. C'est pour ça que je pensais pas à vérifier la carte réseau, d'autant que les résultats sur les sites de mesure de vitesse sont toujours très bons.
J'évite effectivement depuis de redémarrer et mettre à jour Windows après l'avoir essayé une fois, et avoir vu que ça avait planté.

En gros, la timeline ça donne ça :
1. Mise à jour le 14 février de Windows
2. Connexion en mode Temporaire
3. Nombreux redémarrages sans succès
4. Tentative de résolution via https://www.sysprobs.com/fix-temporary-profile-windows-7
5. Restauration système du 14 février (point juste avant la mise à jour windows)
6. Redémarrage ok, je ne suis plus en user temp
7. Je re-tente d'installer la mise à jour, ça replante, je refais une restauration
8. Depuis, plus aucune mise à jour Windows, j'évite de redémarrer en installant les mises à jours.
9. Connexion lente, malgré des bons résultats sur les sites de mesure de vitesse
10. CCleaner
Et me voici.
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 315
créé un nouvel utilisateur administrateur
Si ça s'ouvre normalement.
Transfère toutes les données dessus.