Achat licence swift publisher d'une version antérieure

[Résolu/Fermé]
Signaler
-
 Laetitia -
Bonjour,

Après un essai concluant, je souhaite acheter une licence swift publisher. J'ai téléchargé la version 5.0.11 (celle supportée par ma machine), mais je ne vois pas comment acheter la licence correspondante sur le site de swift publisher. Au moment de passer la commande, ils ne demandent pas quelle version on veut et j'ai l'impression que c'est uniquement la dernière version 5.5.2.
Merci d'avance pour votre aide !!!
Laetitia

Configuration: Macintosh / Chrome 79.0.3945.130

1 réponse

Messages postés
39051
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
27 septembre 2021
11 189
Bonjour,

si vous pouvez faire tourner la version 5.0.11, vous devriez pouvoir faire tourner la version 5.5.2, si j'en crois cette phrase :

Upgrade
All owners of Swift Publisher previous versions, Business Card Composer, Disc Cover, Labels & Addresses are offered to buy an upgrade for just $9.99. Fill in the form below to proceed with the upgrade.

Those who purchased the apps on the Mac App Store should contact our sales department with the proof of purchase to upgrade. Fields marked with * are required.

NOTE! Swift Publisher 5 can not open files created in Labels & Addresses, and requires macOS 10.12 or higher.


prise sur cette page :
https://www.swiftpublisher.com/store/

On pourrait en déduire que vous êtes au moins sous macOS 10.12, alias Sierra, puisque la version 5 l'exige. Et que donc, vous pouvez faire tourner la version 5.5.2 qui n'existe "que" Sierra également.

Pourquoi ne pas poser la question directement à l'éditeur en cas de doute ?

Cordialement.
Bonjour Francis,

Merci beaucoup d'avoir pris le temps de me répondre ! Je tourne sur 10.10.5 (Yosemite), donc ce n'était pas possible pour moi d'utiliser la dernière version. J'avais effectivement écrit à l'éditeur hier matin, mais sans réponse de leur part, j'étais désespérée (infographie assez urgente à réaliser pour un client).
J'ai finalement tenté d'acheter la licence, et ça a fonctionné !
A noter : la licence fonctionne sous n'importe quelle version de swift publisher :) Il faut simplement télécharger l'appli compatible avec son OS.

Merci encore pour votre réponse et bonne journée.
Laetitia