Plus de son sur mon pc [Fermé]

Signaler
Messages postés
13
Date d'inscription
mercredi 11 octobre 2017
Statut
Membre
Dernière intervention
24 février 2020
-
Messages postés
43044
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 mars 2021
-
Bonjour,
Je n'ai plus de son sur mon pc suite à une maj de février 2019 (auparavant tout fonctionnait)... lorsque je vais dans Windows Update il est noté ceci :
Mises à jour disponibles Votre appareil ne dispose pas des correctifs de qualité et de sécurité importants
2019-02 Mise à jour pour Windows10 Version 1803 sur systèmes x64 (KB4346084)
Statut : téléchargement en attente.
Comment effectuer cette mise à jour svp ?
Que puis-je faire n'étant pas très calée en informatique (mais j'ai tout de même vérifié hauts parleurs : service audio non actif, résoudre les problèmes de son (cela n'a rien donné) et vérifié les pilotes qui eux sont à jour...
Je vous remercie d'avance pour votre aide précieuse;

24 réponses

Messages postés
43044
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 mars 2021
4 891
re

7 zip 19.00 (x64) Setup
destination folder
C:_\Program files \7 - Zip


tu as installé 7zip, mais as-tu "dézippé" le dossier du pilote et exécuté le SETUP?

@+
Messages postés
81406
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 mars 2021
12 537
Bonjour,

Si ca ne fonctionne pas, essaie ceci:

Fais clic droit sur le pilote --> Realtek_High_Definition_Audio_6.0.1.8454.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Realtek_High_Definition_Audio_6.0.1.8454\"

Va dans le gestionnaire de périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Audio Device on High Definition Audio Bus
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> Realtek_High_Definition_Audio_6.0.1.8454
Sélectionne le dossier --> WIN64
OK, suivant
Redémarre.



Messages postés
13
Date d'inscription
mercredi 11 octobre 2017
Statut
Membre
Dernière intervention
24 février 2020

apparemment j'ai dézippé le dossier du pilote mais n'arrive pas à exécuter en tant qu'administrateur en faisant clique droit...j'ai dû faire une erreur...alala je vous donne du travail !
Messages postés
43044
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 mars 2021
4 891
re

qu'est-ce qui ne va pas quand tu cliques droit sur le SETUP pour l'exécuter en tant qu'administrateur?

regarde la capture d'écran (clique dessus pour l'agrandir s besoin)



si tu as des questions...

@+