Netlogon [Fermé]

Signaler
-
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020
-
Bonjour,

je voudrais savoir ci netlogon est toujour actif avec Windows 10 et aussi je voudrais savoir si tous ce qui est issue de netlogon est important ou non même les fichiers vides

Configuration: Windows / Chrome 71.0.3578.98
A voir également:

7 réponses

Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
81
Bonjour.

Regarder sur ce lien
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 025
Salut,

Oui ce service existe toujours et est utile.
Bonjour,
J'ai un service de la couche windows suite à la dernière maj W10 qui semble empêcher la connexion des lecteurs réseau.
Depuis la maj il est impossible de connecter un lecteur réseau avec le message "Echec d'ouverture de session sur le réseau"
Ça pourrait être dû à NetLogon ?
Dans le gestionnaire de tâches, il est arrêté et "démarrer" du clic droit n'a aucun effet.
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 025
A priori ça ne joue pas.
Peut-être que ce lien peut t'aider : https://www.malekal.com/resoudre-problemes-partage-fichiers-windows/
- Les PC doivent être dans le même groupe de travail
- Si possible partager le même utilisateur / mot de passe
- Tester en désactivant le pare-feu de Windows (ou vérifier que le partage est bien autorisé)
- Tester sans l'antivirus des fois qu'ils mettent le bazar
- faut pas avoir touché au démarrage dans msconfig et encore moins avoir touché les services Microsoft
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020

Bonsoir,
tous les points listés sont bons y compris les vérifications liées au lien cité et la connexion d'un lecteur réseau est toujours impossible avec la même erreur.
Le service accès réseau n'est pas autorisé à travers le parefeu W ? Normal ?
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 025
C'est la découverte du réseau, il me semble, tu peux l'autoriser.
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020

Merci.
Je l'ai autorisé et redémarré mon PC.
Je ne peux toujours pas connecter de lecteur réseau depuis les maj w10.
Le support technique Synology a confirmé le bon état (paramétrage compris) de mon NAS et conclu que le problème venait d'un service windows.
Tu aurais une suggestion ?
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 025
Si c'est sur un NAS, il y a peut-être une histoire de version de SMB.
Faut peut-être SMB 1.0
=> https://www.malekal.com/activer-desactiver-smb-windows/
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020

Ca c'est bon. J'ai bien coché SMB 1 qui ne l'était plus sous w.
Mon NAS (Synology DS218) accepte de SMB1 à SMB3
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 025
Tu n'as pas un code erreur ?
Si tu utilises net use, voir : https://www.malekal.com/net-use-windows-partage-lecteur-reseau/
Tu as quel message d'erreur ?
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020
>
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

avec net use j'ai la réponse :
L'erreur système 1244 s'est produite
L'opération demandée n'a pas été effectuée car l'utilisateur n'a pas été authentifié.

J'ai utilisé l'ident et le mdp qui viennent de me permettre de créer un lecteur sur l'Acer (voir ci-dessous)
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020
>
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020

Je viens de désinstaller la maj cumulative KB4549951 de mon Asus, au cas où !
J'ai la même erreur système 1244 avec net use.

Je le réinstalle ?
Messages postés
14
Date d'inscription
mercredi 25 avril 2012
Statut
Membre
Dernière intervention
30 avril 2020

Je viens de faire un autre essai.
J'ai sur le réseau local un PC (Acer Aspire XC-230) sous W10 qui n'avait pas été allumé de 2 mois.
Il est encore en version 1903 de W10.
La maj cumulative KB4549951 n'a pas encore été installée.
Je viens de les suspendre pour 7 jours.

Et surprise, l'ajout de lecteur réseau vers le même NAS fonctionne.
Après avoir demandé l'ajout, le fenêtre de sécurité Windows me demandant ident et mdp s'ouvre et l'ajout s'effectue.
J'ai même ajouté 2 lecteurs réseau pour vérifier.
Quelle est la modif entre ces versions qui bloque ce service ?