Pc Portable ne reconnait pas cable ethernet dans adaptateur RJ45 (Ethernet) [Résolu]

Signaler
Messages postés
8
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
2 août 2020
-
Messages postés
217
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
22 juillet 2020
-
Bonjour à tous,

J'ai acheté il y a 2 mois un ordinateur portable à ma mère. Joueuse de Tomb Raider à ses heures, j'ai remarqué que le pc peinait à faire tourner les jeux récents. Possédant Shadow (PC gamer dématérialisé), j'ai voulu lui donner mon compte pour jouer à ses jeux mais je vois à ma grande surprise que le pc ne possède pas de port Ethernet... Mais Shadow à besoin d'une connexion stable, d'où l'importance de l'utiliser sous ethernet. (Cas vérifié même sur les plus puissantes connexion Wi-Fi fibrées de mon entourage)

J'ai donc acheté un adaptateur RJ45 (Ethernet) en USB pour qu'elle puisse l'utiliser. Les voyants de l'adaptateur s'allument bien, mais lorsque je branche le câble ethernet à l’intérieur, l'ordinateur reste en WI-FI. J'ai donc essayé sur mon pc portable à la maison et là ça marche niquel.
L'adaptateur dit ne pas nécessiter d'installation, approuvé car chez moi ça a fonctionné sans. Avec le même câble ethernet.
Nos deux pc possèdent plusieurs ports USB 2.0 et 3.0 mais aucun ne fonctionne sur celui de ma mère.


Pour info, l'ordinateur de ma mère :

ASUS système 64 bits, processeur 64 bits, 4Go mémoire RAM, Windows 10 famille version 1809
Version système d'exploitation 17763.805

L'adaptateur est de marque DIIDIFFUSION (24.99e à Leclerc) "Adaptateur RJ45 femelle/USB 3.0 mâle"

Merci d'avance pour votre aide :D J'ai cherché sur plusieurs post, rien ne fonctionne ou les conversations sont anciennes et bien trop compliquées à comprendre pour moi..

1 réponse

Messages postés
217
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
22 juillet 2020
13
salut

quand tu vas dans le gestionnaire des périphériques, tu le vois apparaître quand tu le branches?
tu as essayé de le brancher d'autre lecteur usb?
dans ton centre réseau et partage -> modifier les paramètres de la carte, tu as quelque chose?
Messages postés
8
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
2 août 2020

Salut, merci beaucoup d'avoir pris le temps de répondre mais j'ai fini par trouver !

Car oui il s'affichait dans le gestionnaire de périphériques c'est là que je me suis demandé si le pb venait pas du câble ethernet.

J'ai donc d'abord changé de port ethernet sur la freebox et la hallelujah ça fonctionne.. Un des ports de la box devait être HS. -_-

Encore merci en tout cas, je clos le post ;)
Messages postés
217
Date d'inscription
lundi 29 juin 2009
Statut
Membre
Dernière intervention
22 juillet 2020
13
ah c'était pas de chance xD
bonne journée