Problème de son [Fermé]

Signaler
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019
-
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019
-
Bonjour,

J'ai un problème de son.

Suite à un déménagement mais n'ayant rien changé .... plus de son !


Les voyants (niveaux) indiquent bien du son ! Mais rien ne sort ....

DFX est correctement configuré .... niveaux qui "nivellent" idem pour tout le reste !

Toutes solutions basiques Google et Youtube testées = Nada !

HELP ;)

Merci,

Vincent.

4 réponses

Messages postés
2744
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
22 septembre 2020
315
Salut,
Si ça c'est produit sans que tu n'es rien fait sur le PC de particulier et que c'est après un déménagement, c'est surement un problème de câblage. Sois mal fait, sois débranché...

Sur quoi sors-tu le son ? un casque ? des HP ? un ampli ?

Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019

Bonjour et merci !

Non, j'ai bien vérifié les câblages ....

Le son sort soit des HP de l'écran soit d'une enceinte Bluetooth branchée en filaire.
Messages postés
2744
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
22 septembre 2020
315
Et l'écran est connecté comment ? ainsi que l'enceinte bluetooth ? par HDMI, jack...
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019

Re ;)

L'écran est connecté en filaire classique ou HDMI ... je ne sais pas ....

l'enceinte en filaire ...
Messages postés
2744
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
22 septembre 2020
315
Oui, mais il y a plusieurs types de connexion.

Le jack, c'est une petite prise ronde (a 3 contacts). Le HDMI, c'est comme ça.
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019

Oui alors l'enceinte est bien en jack !
Messages postés
2744
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
22 septembre 2020
315
C'est un PC fixe ? si oui il devrait y avoir un port jack à l'avant et un à l'arrière.

Il faudrait essayer l'enceinte sur l'autre sortie (à l'arrière, elle est verte). Et sur Windows, modifier la sortie si ça ne se fait pas tout seul.
Et si tu as un casque, ce serait plus simple d'essayer avec.
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019

Oui c'est un PC fixe et c'est la bonne sortie ... avec un casque ça na change rien ...
Messages postés
2744
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
22 septembre 2020
315
ça ne marche pas mieux sur la prise arrière ?
S'il a été bougé pendant le transport il se peut que quelque chose se soit déconnecté, comme la prise audio du panneau de façade.

Le niveau sonore est-il bien au bon niveau sur Windows et l'application, par ex VLC ?
Messages postés
6
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
6 septembre 2019

Non....

Les voyants s'activent quand il y a de la musique mais rien ne sort ....