Desespéré de sa logitech quickcam communicate [Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 14 juin 2007
Statut
Membre
Dernière intervention
19 septembre 2007
-
 Julii -
Bonjour,
Je possède un windows millenium hé oui, je sais je suis un tantinet en retard...alors j'ai récemment eu une connexion ADSL 512 ko (vitesse maxi dans mon pti village) , j'ai acheté une webcam logitech quickcam communicate STX plus pour pouvoir communiquer à travers skype à des parents qui sont en chine.....
Lors de l'installation des pilotes, windows m'informe qu'il manque un fichier repository.reg...(fichier introuvable) bizarre car il est pourtant sur le CD ! J'ai essayé plein de truc, réinstallation des pilotes mais toujours la même réponse...j'ai été chercher les pilotes sur un site, un autre version mais c'est toujours la même réponse lors de l'installation...J'ai ensuite mis le fichier sur le bureau et j'ai tenté de l'installer depuis le bureau mais malgré le bon chemin que je lui montre, mon windaube millenium me dit toujours la même chose...
Que faire ?
s'il vous plait, ne me dites pas de changer de windows car je possède un pentium 1GHZ et je ne peux pas passer en XP...donc il faut que je vous m'aidiez à résoudre ce problème sur un support millenium...
Please help !
A voir également:

4 réponses

Bonjour! je viens d'installer ma logitech quickcam communicate stx et je n'arrive pas a prendre une photo, la qualite de l'image est vraiment bonnee mai a chake foi ke je veux prendre une photo je n'y arruve pas. sa dit toujous: incapable de prendre la photo. Merci d'avanceeee =)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
40626
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
25 avril 2021
10 760
Bonjour @ttil@.....
Je te donne le site constructeur....
désinstalle si tant est qu'il y ait des choses en place et réinstalle ===>les pilotes c'est ici
Mais il existe 2 quickcam communicate .................pour la STX il y a les pilotes du lien au desus
..............................................................pour la Deluxe rien pour Windows ME
Tu as laquelle ???
@+
Messages postés
3
Date d'inscription
jeudi 14 juin 2007
Statut
Membre
Dernière intervention
19 septembre 2007

euh, j'ai la communicate STX ....j'ai déjà essayer d'installer à partir de ce lien mais le problème est que le constructeur donne un logiciel mais pas les drivers...je pense que le problème vient de se fameux fichier repository.reg enfin je crois mais qu'est ce que c'est énervant ! Merci pour l'aide en tout cas, c'est vraiment sympa

Bonjour,
j'ai installé depuis quelque temps un QuickCam communicate STX Je reçois parfaitement l'image et le son de mon interlocuteur parcontre lui recois trés bien limage mais pas le son ,ou seulement Quelques mots trés sacadés et inaudibles....je me sers donc du téléphone pour converser en profitant de limage.......et ceci avec tous mes interlocuteurs...... Pouvez-vous me dire d'ou provient cette anomalie ?...
remerciements Albert de Varages...
Messages postés
40626
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
25 avril 2021
10 760
Regarde ici
http://www.commentcamarche.net/faq/sujet 665 msn probleme de son microphone video webcam
Mais regarde aussi dans MSN ou Live messenger "outils" et "configuration audio et vidéo"
salut