Mon PC n'affiche plus rien

Résolu/Fermé
rems1989 Messages postés 47 Date d'inscription lundi 3 septembre 2007 Statut Membre Dernière intervention 5 novembre 2023 - 7 juil. 2019 à 21:48
rems1989 Messages postés 47 Date d'inscription lundi 3 septembre 2007 Statut Membre Dernière intervention 5 novembre 2023 - 8 juil. 2019 à 20:43
Bonjour à tous,

J'ai acheté un PC fixe il y a environ 3 semaines et jusqu'ici aucun souci. Aujourd'hui je me rends compte que mon écran ne détecte pas le pc.. j'ai essayé de le redémarrer, brancher sur un autre écran, de brancher un pc portable sur le câble hdmi (ça fonctionne).

Je ne sais pas du tout qu'elle est le souci... Je pense l'amener en réparation, mais avant cela je souhaitais avoir votre avis. Merci d'avance pour votre aide !

Voici les caractèristiques de mon PC :
BOITIER NZXT H440
MSI Z370 PRO CARBON
DDR4 HYPERX FURY NOIR 2666MHz CL15 2x8Go
PROCESSEUR I5 8600K
MSI RTX2070 Gaming Z 8Go
SEAGATE BARRACUDA 2To
SSD 850 EVO PRO 256 Go
WATERCOOLING COOLERMASTER MASTERLIQUID 240
ALIM CORSAIR TX650M
ÉCRAN Iiyama Xb2483HSU 60Hz 24pouces 4ms
A voir également:

2 réponses

epango Messages postés 36993 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 24 février 2024 4 194
8 juil. 2019 à 01:46
Qu'as-tu comme CG?
0
Slickk Messages postés 73 Date d'inscription jeudi 4 juillet 2019 Statut Membre Dernière intervention 7 juin 2020 45
8 juil. 2019 à 10:17
Il a une MSI RTX2070 Gaming Z 8Go. C'est marqué sur son post.
0
epango Messages postés 36993 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 24 février 2024 4 194
8 juil. 2019 à 13:42
Ah! Oui! Ça m'a échappé
0
Slickk Messages postés 73 Date d'inscription jeudi 4 juillet 2019 Statut Membre Dernière intervention 7 juin 2020 45
8 juil. 2019 à 13:43
Bon, plus qu'à attendre une réponse de rems x)
0
Slickk Messages postés 73 Date d'inscription jeudi 4 juillet 2019 Statut Membre Dernière intervention 7 juin 2020 45
8 juil. 2019 à 10:21
Bonjour rems1989,

Le port HDMI est sur la carte graphique de ton pc tour, ou bien sur ton pc tour lui même?
0
rems1989 Messages postés 47 Date d'inscription lundi 3 septembre 2007 Statut Membre Dernière intervention 5 novembre 2023 2
8 juil. 2019 à 20:33
J'ai enlever la CG et j'ai pu brancher l'hdmi sur ma carte mère ce qui a fonctionné (la CG bloque la sortie hdmi de la carte mère). Une fois démarré j'ai eu un message d'erreur
"all settings were reset to default values
the previous overclock settings have failed system has been restored to its default settings"

(J'avais simplement activé l'overclock officiel de msi gaming)

J'ai désactivé mis sur off le mode gaming, j'ai remis à défaut les paramètres dans le bios après quelques freeze étonnant..

J'ai rebranché la CG et maintenant ça fonctionne à nouveau sans vraiment comprendre le soucis...
0
Slickk Messages postés 73 Date d'inscription jeudi 4 juillet 2019 Statut Membre Dernière intervention 7 juin 2020 45
8 juil. 2019 à 20:38
D'accord, bah je pense qu'il fallait se servir d'un autre processeur graphique car le overclocke que tu as mis sur ta cg a mal fonctionné.
Bref, content pour toi que ce soit résolu !

N'oublie pas de mettre ce sujet en résolu !
Bonne soirée !
0
rems1989 Messages postés 47 Date d'inscription lundi 3 septembre 2007 Statut Membre Dernière intervention 5 novembre 2023 2
8 juil. 2019 à 20:43
Oui merci mais je ne sais pas pourquoi j'ai eu ce bug par contre..
0