SSD ReFS n'est pas positionné? [Résolu/Fermé]

Signaler
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
-
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
-
Bonjour,

après avoir installer mon SSD ( crucial 500M ) pour vérifier si la TRIM était activer voilà ce que j'ai eu
PS C:\WINDOWS\system32> fsutil behavior query DisableDeleteNotify
NTFS DisableDeleteNotify = 0
ReFS DisableDeleteNotify n’est pas positionné

que veut dire "ReFS n'est pas positionné" ??

2 réponses

Messages postés
6516
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
6 juillet 2020
742
Bonjour
Refaire la commande en mode administrateur
voir ceci:

https://www.pcastuces.com/pratique/astuces/4912.htm
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
56
j'étais déjà en administrateur et çà me mais toujours
NTFS DisableDeleteNotify = 0
ReFS DisableDeleteNotify n’est pas positionné
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
56
alors pour ceux qui on le même problème que moi voilà comment je l'ai résolu
ouvrir "cmd" en administrateur et mettez
fsutil behavior set disabledeletenotify ReFS 0

ensuite faite
fsutil behavior query disabledeletenotify pour vérifier

soluce trouver ici
https://winaero.com/blog/enable-trim-ssds-windows-10/