Son qui grésille et ralentissement (Storport.sys + dxgkrnl.sys)

Fermé
LightPou - 5 févr. 2019 à 00:03
Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
- 7 févr. 2019 à 22:18
Bonjour,

Je vous écris ce message pour vous demandez de l'aide par rapport à un soucis informatique que je rencontre depuis plusieurs semaines.
Des fois mon pc souffre de ralentissement et de son qui grésille, ça ne le fait pas tout le temps, des fois pendant 2-3j aucuns soucis, puis après ça arrive, pareil ça peut venir après 1-2h d'utilisation que ça soit du jeu vidéo, ou même en naviguant sur internet.

J'ai essayé plusieurs solutions que j'ai trouvé sur internet:
- Reboot (rien ne change)
- Changer la Ram (rien ne change)
- Faire un Check des Disques Durs (CrystalDiskInfo ne trouve rien d'anormal)
- Mise à jour des pilotes
- Sfc /scannow (rien d'anormal)

Résultat de LatencyMon:
https://www.noelshack.com/2019-06-2-1549321237-51357630-1040938952773294-376731926792241152-n.png


Je n'arrive vraiment pas à trouver d'où vient le soucis, et je fais donc appel à vos services.
En espérant que vous puissiez m'aider.

4 réponses

Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 565
Modifié le 5 févr. 2019 à 09:22
Salut,

Relance LatencyMon, laisse le tourner pendant 5min.
Une fois les 5min écoulé, donne des captures d'écran de l'onglet Processes et Drivers.

0
Désolé pour le temps de réponse, j'ai dû attendre qu'il se remette à avoir le soucis pour faire les screen.

Voici les Screens (bizarrement la première barre est rouge ça n'arrive pas d'habitude):
https://goopics.net/a/frMXaUT5
0
Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 565
5 févr. 2019 à 15:44
Quel est le modèle de l'ordinateur ?

Réinstalle proprement les pilotes de la carte graphique : https://www.malekal.com/ddu-reinstaller-proprement-pilotes-cartes-graphiques/
Utilise bien DDU pour tout nettoyer.

puis ouvre une invite de commandes en administrateur.
copie/colle
VERIFIER /RESET

Laisse faire et redémarre Windows.
0
C'est un PC monté de toute pièce que j'utilise depuis plusieurs années et que je viens de reformater il y a 1 mois et demi.

La réinstallation et la commande n'ont eu aucun effet sur le problème.
La commande donne: Aucun Paramètre n'a été modifié
0
Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 565
5 févr. 2019 à 17:58
Pour vérifier ton ordinateur, pour d'éventuels infections et avoir un état général du système :

Suis le tutoriel FRST en cliquant sur ce lien bleu. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).


0
Voici les rapports:
https://pjjoint.malekal.com/files.php?id=FRST_20190205_m6d1012j8f11
https://pjjoint.malekal.com/files.php?id=20190205_u15y148q7q7
https://pjjoint.malekal.com/files.php?id=20190205_s14e10r12y5g9
0
Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 565
Modifié le 5 févr. 2019 à 22:56
ok rien d'anormal sur FRST.

J'imagine que tu as mis à jour tous les pilotes ?

Peut-être ça : https://forum.malekal.com/viewtopic.php?f=73&t=62058

Cela ne semble pas fonctionner sur certaines cartes ASUS (mais cela ne fait pas planter le système) pour ceux qui ont des craquements audios et de la latence, notamment sur les modèle Z97 et ROG (donc carte mère axée jeux)
La solution étant d'aller dans le BIOS et configurer le PCI-E sur Gen2, puis ensuite aller sur Configuration de l'agent système et PCI-EX16 Link 1 vers Gen2.


~~

Vérifie si une mise à jour du BIOS est disponible :
https://www.malekal.com/mettre-a-jour-bios/
https://www.commentcamarche.net/faq/2641-bios-mettre-a-jour-flasher-le-bios


0
Merci de prendre le temps de m'aider. J'ai bien changé les PCI, ça n'a rien changé, toujours ce problème de son et ralentissement. Le BIOS est bien à jour aussi, ainsi que les pilotes.
0
Malekal_morte-
Messages postés
180242
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 565 > LightPou
7 févr. 2019 à 22:18
Pas plus d'idée que cela :/
0