Version 10.6.8

Fermé
patdu42 - 20 janv. 2019 à 16:03
dede74000 Messages postés 26978 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 19 janvier 2024 - 20 janv. 2019 à 19:36
Bonjour,

j'ai un vieux mac en version 10.6.8 qui est soit disant à jour quand je mets faire les mises à jour j'ai un message version à jour.
j'ai des beug certaines pages ne s'ouvrent pas je ne peux connecter mon iphone 'il est pas reconnu pour les photos etc..
un conseiller apple m'a dit d'installer la version el capitan ox max 10.14
mais je suis complètement novice en informatique
si quel qu' un pouvait m'aider que je ne fasse pas de betise irréversibles ??

merci d'avance
A voir également:

1 réponse

dede74000 Messages postés 26978 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 19 janvier 2024 5 344
Modifié le 20 janv. 2019 à 16:33
Bonjour,

Il faut, tout d'abord, nous donner la version exacte de ce Mac car, "un vieux Mac" ne veut rien dire.
Pour trouver les informations et venir les copier ici :

voici une aide imagée (clic sur le lien)

Car, passer à El Capitan (Mac OS X 10.11 et non 10.14) ce serait bien mais, il faut que les conditions soient bonnes.

Quand tu auras donné les renseignements, nous pourrons te guider au mieux.

0
bonjour merci de votre réponse alors n° série :45042EMLF5W
0
patdu42 Messages postés 170 Date d'inscription lundi 11 février 2008 Statut Membre Dernière intervention 20 janvier 2019 7 > patdu42
20 janv. 2019 à 17:00
Mac book Mac book 7,1
Untel core 2 duo
2,4 GHz
1 processeur
2 coeurs
3mo cache niveau 2
2 g0 memoire
1.07 GHz viresse du bus
Version rom MB71.0039.B09
Version SMC 1.60f6
Numero série 45042EMLF5W
UUID du matériel BA419226-6876-5858-890C-2DE1274ACC27
0
dede74000 Messages postés 26978 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 19 janvier 2024 5 344
Modifié le 20 janv. 2019 à 19:36
Bonsoir,

Il s'agit donc d'un MacBook 13" de mi 2010

Il peut tourner sous Mac OS X 10.13 mais, comme il n'a que 2 Go de mémoire, il faut impérativement le monter à 8 Go, minimum, soit deux barrettes de 4 Go de type 204-pin PC3-8500 (1066MHz) DDR3 SO-DIMM
Sachant qu'il peut aller jusqu'à 16 Go, soit deux barrettes de 8 Go chacune.

Mais, avec 8 Go tu n'auras pas de problème.

Je ne sais pas si, depuis menu pomme/App Store/mise à jour de logiciel, tu peux installer (après avoir monté la mémoire) directement High Sierra, il faut, peut-être passer par El Capitan d'abord, tu dois essayer pour voir ce qu'il t'est proposé, bien que tu dises que le message signale que tu es à jour, ce qui est normal pour ta version actuelle, qui ne peut évoluer.

Si directement, ça ne fonctionne pas, il faut passer par cette page :
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12 et suivre les instructions de téléchargement.

Pour High Sierra, le lien de téléchargement et d'installation est :
https://www.apple.com/fr/macos/how-to-upgrade/

https://itunes.apple.com/fr/app/macos-high-...246284741?mt=12

Comme dit plus haut, avant toute mise à jour, il faut monter la mémoire à 8 Go et, si tu as un disque dur externe, sauvegarder tes données personnelles importantes, au cas où tu ferais une fausse manœuvre.
0